Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X5 E70 (2007 - 2013) (http://www.bimmerfest.com/forums/forumdisplay.php?f=159)
-   -   X35D FAULTS 4D32 AND 4B1C replaced active urea tank and fuel filter heater at 43,68 (http://www.bimmerfest.com/forums/showthread.php?t=562781)

RJ 08-19-2011 11:02 AM

X35D FAULTS 4D32 AND 4B1C replaced active urea tank and fuel filter heater at 43,68
 
Sorry the text below is in upper case but that is how the SA typed it.

At 43,683 Kms
CHECK ENGINE LIGHT ON-
CUSTOMER HAS BEEN IN FOR SAME CONCERN TWICE IN LAST 2 WEEKS. PLEASE CHECK AND ADVISE. CAUSE HAS BEEN A SENSOR THAT HAS FAULTED MANY TIMES. CUSTOMER HAS BEEN TRYING TO KEEP BATTERY CHARGED.
CAUSE: BP
CORRECTION - FAULT MEMORY READOUT. FAULTS 4D32: ACTIVE TANK TEMP SENSOR PLAUSIBILITY AND 4B1C: FUEL FILTER HEATING ACTIVATION STORED. TEST PLAN B1365-D7KSH-FUEL FILTER HEATING CARRIED OUT. AS PER TEST PLAN FUEL FILTER HEATER CONNECTOR WAS REMOVED AND CONFIRMED AS OKAY. PROPER POWER, GROUND AND ACTIVATION SIGNAL CONFIRMED AT CONNECTOR. AS PER TEST PLAN FUEL FILTER HEATER IS FAULTING INTERNALLY AND MUST BE REPLACED. FOR FAULT 4D32 TEST PLAN B1365-D7SCRAKTNK-SCR ACTIVE TANK TEMP SENSOR WAS CARRIED OUT. TEST PLAN FOUND THAT TANK TEMP SENSOR WAS READING 75 DEG C. AFTER VEHICLE HAS BEEN ON HOIST FOR 2.5 HOURS WITHOUT ENGINE RUNNING. TECH CONFIRMED TANK HEATERS WERE NOT OPERATIONAL DURING THIS TIME BY CHECKING ECU FUNCTIONS. TECH REMOVED ACTIVE TANK SENSOR CONNECTOR AND FOUND TANK TEMP SENSOR READING 1.48KOHMS COMPARED READING WITH BRAND NEW TANK. NEW TANK READ 11.3KOHMS AT SAME AMBIENT TEMP. TC CASE 47727125 SUBMITTED. AS PER TC NEW ACTIVE TANK ASSMEBLY MUST BE INSTALLED.
COMPLAINT: AS PER LINE 1 DIAGNOSIS PLEASE REPLACE FUEL FILTER HEATER FOR FAILING.
CAUSE: BP
CORRECTION: FUEL FILTER HEATER HAS BEEN REPLACED AS PER DIAG ON LINE 1
COMPLAINT: AS PER LINE 1 DIAGNOSIS PLEASE REPLACE THE UREA ACTIVE TANK
CAUSE: BP
CORRECTION: NEW SCR ACTIVE UREA TANK HAS BEEN INSTALLED. TANK HAS BEEN FILLED WITH UREA. VEHICLE SCAN PERFORMED AND REFILL DETECTION CARRIED OUT. TANK TEMP SENSOR NOW READING PROPER AMBIENT TEMP. FAULTS CLEARED AND ROADTEST CARRIED OUT. FAULT SCAN AFTER ROADTEST FOUND NO FAULTS STORED.

kkratochvil 12-22-2011 09:20 PM

I just had a similar Active Tank Sensor replacement done after I had the Emissions/CEL light on for a bit in my 2010 x5, 35d. Same code as was reported here, 4D32.

They replaced the sensor first part of this week. So far, so good.:)

ard 12-23-2011 10:03 AM

Is there a question in this thread?

Just wondering. If it is just to capture and document the two fault code, thumbs up.

A

kkratochvil 12-23-2011 11:42 PM

No question. I was just posting that I had the same code and issue, as I was reading some other posts surrounding DEF issues and thought it worthwhile to note for others.

djs335d 01-15-2013 01:51 PM

@kkratochvil @ard - no question here either - similar problem and codes:

a followup on 4D32...

My yellow emissions light came on and my 2010 335d (40K miles) and it spent Friday 12/7 - Wednesday 12/12 in the shop - at least they gave me a 2012 535i xdrive as a loaner. Here's the write up:

Tech performed short test with charger. Found 2 faults in DDE, 4B82 EGR and 4D32 Reducing Agent. Followed both test plans, reducing agent faults. Test plan states will occur in winter. Clear fault and drive vehicle to see if fault returns. EGR test plan - function test EGR, EGR sticking. Tech removed EGR and inspected. Found carbon build up in EGR valve. Needs to be replaced. Diag code received. Test drove and active tank sensor fault returned. Original test plan stated to replace active tank if fault returned. Ran test plan again and received diag code...."waited for parts"...When replacing tank, tech found pump submerged in fluid crystals. Tech drained fluid from system, replaced tank and pump. Refilled system, cleared faults, test drove.

Parts replaced: EGR Valve, SCR Container, Supply Module, Diesel Exhaust Fluid, 2 clamps.

So far so good.

ard 01-16-2013 07:01 AM

Thanks for adding to the knowledge base. It will be important, useful and valuable in the future!

A

MINI+BMWtek 01-16-2013 07:16 AM

both are common your x5 was in good hands.

Sent from my Nexus 7 using Bimmer App

dcharnet 01-16-2013 08:19 PM

Quote:

Originally Posted by djs335d (Post 7315582)
@kkratochvil @ard - no question here either - similar problem

Parts replaced: EGR Valve, SCR Container, Supply Module, Diesel Exhaust Fluid, 2 clamps.

Anyone have an idea of the cost of this had it been outside warranty?

Turbo_D 08-21-2013 12:48 PM

Quote:

Originally Posted by dcharnet (Post 7319219)
Anyone have an idea of the cost of this had it been outside warranty?

Hi everyone!

I'm new to this forum but not to BMWs. :D:(:mad::confused::thumbup:

I just got a BMW dealer quote to replace the active urea tank.

$3300 for parts and labor!

djs335d 08-21-2013 12:55 PM

Since my trip to the dealer for this issue in December, I've been back twice with similar problems. The adviser told me the last two were at least $2400 service jobs. I was at 49200 miles. I love my car but am not happy with these problems - I extended my warranty to 100K - figured it was worth it.

djs335d 08-21-2013 01:05 PM

Update - April trip: SCR container
August trip - Metering Unit, Processing Unit, SCR Container

Each trip also had miscellaneous clamps/bolts and replacement of the urea.

Turbo_D 08-21-2013 01:50 PM

Quote:

Originally Posted by djs335d (Post 7787920)
Update - April trip: SCR container
August trip - Metering Unit, Processing Unit, SCR Container

Each trip also had miscellaneous clamps/bolts and replacement of the urea.

Thanks for the update!

Do you have the service reports handy?

djs335d 08-21-2013 01:59 PM

I do - and I just found the December one - replaced the SCR Container, EGR Valve, and supply module in that one...

Turbo_D 08-21-2013 05:26 PM

Can you please post the service reports? Or PM me. Thanks!!!

MudyOvl 04-04-2014 06:57 AM

Same issue here in my '09 X5 (51,400 miles). CEL light came on two days after a factory scan. They ran multiple tests and got the DEF tank sensor to trip several times. Current quote is Parts $722/Labor $660. X5 is 1,400 miles out of warranty. SA is going to request BMW fix this in good faith. I was told if BMW covers entire cost, parts & labor will not be warranteed. Yes, no warranty (what a crock). However, if I cover 10% ($130), parts & labor would be covered for two years and unlimited mileage. That decision is a no brainer. My only concern is the fact that some members have experienced this issue repeatedly. Should I be concerned?

-Chris D.

blue dragon 04-04-2014 07:17 AM

Thank you for adding to the knowledge base, and posting the codes. I know I tend to search for codes :D

ard 04-04-2014 09:22 AM

Quote:

Originally Posted by MudyOvl (Post 8255659)
. I was told if BMW covers entire cost, parts & labor will not be warranteed. Yes, no warranty (what a crock). However, if I cover 10% ($130), parts & labor would be covered for two years and unlimited mileage. That decision is a no brainer. My only concern is the fact that some members have experiencedD.

Hmmm

Methinks there is a warranty either way, but if the SA convinces you to pay $130 he gets n extra $130 for the dealership.

In the back office, where warranty claims are handled, BMWNA will NEVER see the paperwork that shows 90% them and 10% you....if BMW covers it, BMWNA give the dealer $xxx. Whaever else the dealer scams is their business.

My two cents...dont take my word for it.


All times are GMT -7. The time now is 01:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms