Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E46 (1999 - 2006) (http://www.bimmerfest.com/forums/forumdisplay.php?f=98)
-   -   Bmw 323i Squeaking noise (http://www.bimmerfest.com/forums/showthread.php?t=575709)

Rezzakaria 10-17-2011 11:20 PM

Bmw 323i Squeaking noise
 
Hi i have a bmw 323i sedan year 2000 and the front wheels are squeaking it starts to squeak after i drive 5 or so miles and then when i brake and make turns im not sure what the problem is i was told it was the rotors so i got them changed as well as the brake pads i bought the parts from autozone after the next day of replacing new rotors and brake pads they are still squeaking i feel very embarrassed driving my car can anyone tell me how to fix this problem?

djstrachan 10-17-2011 11:59 PM

Quote:

Originally Posted by Rezzakaria (Post 6386223)
Hi i have a bmw 323i sedan year 2000 and the front wheels are squeaking it starts to squeak after i drive 5 or so miles and then when i brake and make turns im not sure what the problem is i was told it was the rotors so i got them changed as well as the brake pads i bought the parts from autozone after the next day of replacing new rotors and brake pads they are still squeaking i feel very embarrassed driving my car can anyone tell me how to fix this problem?

Brakes don't usually "squeak", they "squeal".

If it is happening when you brake and turn, it sounds like it happens when the front suspension is "loading". In that case, it is likely suspension related (springs, shocks, bushings).

It could be dry sway bar bushings which would be a cheap and easy fix (just remove and grease). THe sway bar rotates within the rubber bushing as the front of the car goes up and down which happens when you brake and turn. If they are dry, they will cause a squeak. Worth a look there first.

If that's not it, you will have to look at other suspension parts.

If you can get the front up on ramps and have someone "bounce" it, you may be able to isolate the sound.

Good luck.

Rezzakaria 10-18-2011 12:17 AM

It also squeals while i drive under 25mpg and slowly goes away as i go fast i am going to take out the autozone rotors and break pads i was told that i am not suppose to use cheapafter marker products the mechanic said to use oem rotors and pads do you think that might be the problem? and my car springs or shocks are pretty bad when i push the front and rear down the car bounces a good 3-5 inches if that has anything to do with the squealing sound

djstrachan 10-18-2011 12:27 AM

Quote:

Originally Posted by Rezzakaria (Post 6386279)
It also squeals while i drive under 25mpg and slowly goes away as i go fast i am going to take out the autozone rotors and break pads i was told that i am not suppose to use cheapafter marker products the mechanic said to use oem rotors and pads do you think that might be the problem? and my car springs or shocks are pretty bad when i push the front and rear down the car bounces a good 3-5 inches if that has anything to do with the squealing sound

Hmmnn...well, if the sound stayed the same after you changed out the old pads and rotors, they are definitely not the problem. Change them if you want better quaity but don't expect that to get rid of the squeak.

Is it a constant sound or does it come and go when you are driving (below 25mph)? Is it there all the time or when you go over bumps, turn and brake?

Is it a squeal, like metal on metal or a squeak like a rusty spring?

Rezzakaria 10-18-2011 12:36 AM

it squeals very loud in an interval like a squealing siren while driving under 25mph and i noticed when i turn the steering wheel to the right it would squeal not sure on bumps but i will try tomorrow i was really thinking about getting the rotors and brake pads change to oem but if that not the problem i guess i dont need to i just want to squealing to go away and i cant tell if its rust on rust or metal on metal

djstrachan 10-18-2011 12:44 AM

Quote:

Originally Posted by Rezzakaria (Post 6386307)
it squeals very loud in an interval like a squealing siren while driving under 25mph and i noticed when i turn the steering wheel to the right it would squeal not sure on bumps but i will try tomorrow i was really thinking about getting the rotors and brake pads change to oem but if that not the problem i guess i dont need to i just want to squealing to go away and i cant tell if its rust on rust or metal on metal

Okay. Well that's a different kind of sound then.

Could be the power steering belt/pulley/tensioner or one of the other pulleys or tensioners. They're at the front of the engine behind the radiator.

Can you get it to make the sound while stationary and turning the steering wheel to the right? Have you checked the power steering fluid?

Rezzakaria 10-18-2011 12:54 AM

thanks for the help im going to see if it will make the sound tomorrow and will also check the power steering fluid ill be back on here tomorrow appreciate the help

Western Skier 10-18-2011 11:02 AM

My 323i sounds like a cricket when I have the fan or AC on.

Rezzakaria 10-18-2011 08:50 PM

today i used the steptronic using that to slow down my car to a stop and it still squealed and i cant make it squeal while in place

Rezzakaria 10-18-2011 09:02 PM

this is exactly what my car does http://www.youtube.com/watch?v=PIdUSshfYys

djstrachan 10-18-2011 11:30 PM

Quote:

Originally Posted by Rezzakaria (Post 6388263)
this is exactly what my car does http://www.youtube.com/watch?v=PIdUSshfYys

Really hard to hear anything on the video though I think I isolated a squeak.

ALmost impossible to diagnose on-line.

Does it increase in frequency as the engine revs up? Is it in all gears?

And you say it disappears above 25mph?

Western Skier 10-18-2011 11:57 PM

I just started having this noise whenever I start the car and apply throttle. http://www.bimmerfest.com/forums/sho....php?p=6388432

Rezzakaria 10-19-2011 12:03 AM

it starts off loud (0-25mph) and slowly goes away around 30mph and by 40mph plua it is gone and just below 3rd gear i dont think the gears have anything to do with it

djstrachan 10-19-2011 12:25 AM

Quote:

Originally Posted by Rezzakaria (Post 6388478)
it starts off loud (0-25mph) and slowly goes away around 30mph and by 40mph plua it is gone and just below 3rd gear i dont think the gears have anything to do with it

If it's not affected when gears change you are likely right.

If it doesn't happen when the car is stationary and doesn't change with the revving of the engine it is not likely tendioners or pulleys. Things driven by the engine, should change in sound or behaviour as the engine revs change.

It sounds more like a bearings or brakes issue. CK to see if the dust cover is rubbing on the rotor somewhere and ck the bearings:dunno:


All times are GMT -7. The time now is 07:26 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms