Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E38 (1995 - 2001) (http://www.bimmerfest.com/forums/forumdisplay.php?f=156)
-   -   00 740i - Hood latch wont open hood (http://www.bimmerfest.com/forums/showthread.php?t=586947)

tylerdog44 12-11-2011 05:49 AM

I recently have replaced my alternator and cannot get back in to top off my coolant.
I pulled on my hood release and it will not pop the latch.
The weather is extremely cold and had someone hold the latch while I pulled up still not working.
The car always gave me a hard time by myself but when I had someone hold it has always opened.
The passenger side grill is off how can I trigger the switch manually to release hood?:dunno:

Can anyone help?

CrossT 12-11-2011 06:59 AM

Tylerdog. I've got the same thing happening with my 2000. How did you remove the grill?

Thanks
Todd
00 740i

tylerdog44 12-11-2011 07:40 AM

remove grill
 
The grill has plastic latches holding it from the inside. The latches were already broken from previous owner so all i did was shift it from side to side and it pulled out. The passenger latch is right there but I still do not see anything i can trigger to release the hood.:dunno:

kingbled 03-07-2012 12:01 PM

Are you still having problems getting into you engine compartment? You left no update

CrossT 03-07-2012 06:46 PM

I was able to remove the grilles and get to the latch mechanism to pop it. I didn't fix the cable yet though. It appears to be missing an end piece to attach to the latch mechanism. So, for now I removed the hood mounted part.
Todd
00 740i

kingbled 03-09-2012 05:42 AM

I had the same thing happen. It is not that hard a fix either. The cable will meet on the drivers side where you will see a first box that can pop open. It can be fixed there with the purchase of a 40$ hood mechanism if it broke in another place there is a junction in the front of the car. The driver part leads ito the fire wall. Make sure you lube them so it does not happen again.

CrossT 03-09-2012 12:00 PM

Mine doesn't appear broken, just missing wherever attaches the cable to the mechanism
Thanks
Todd
00 740i

sik740il 05-06-2012 06:14 PM

i just replaced the two hood pins on mine and it works great again....l:)

CrossT 05-06-2012 07:45 PM

sik740. What are those wheels on your car? I think I have the same. Mine are 19's
Todd
2000 740i


All times are GMT -7. The time now is 03:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms