Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E89 Z4 (2009 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=145)
-   -   Just got CPO 2009 Z4 35i and satellite radio is stuck 'acquiring'... help! (http://www.bimmerfest.com/forums/showthread.php?t=595362)

robininni 01-19-2012 07:09 PM

Just got CPO 2009 Z4 35i and satellite radio is stuck 'acquiring'... help!
 
I have read lots of forum answers about this but they were all back from 2009 and 2010 and it seemed like there wasn't a fix for a while. Is this now a clear cut and dry issue the BMW understands and can fix? If so, how?

I assume the z4 had its satellite radio activated at some point in the past but I am trying to activate it now for myself and I can't select any channels (need to be on channel 184 for activation) because no channels show up. All I get is "acquiring" forever. I have tried different start up routines as I read about but have not gotten mine to get off of acquiring no matter what I do. Please help me if you can. Thanks!

Rob

jcm12 01-19-2012 07:52 PM

Fix???
 
I have a 2010 328i that had the exact same problem. The dealer eventualy did fix, but it can take several hrs, could possibly have to keep it overnight. Its pretty much reprograming it the way I understood it. I was told the 3 series and the Z4's had this problem. Another unrelated issue was my USB port worked "some" of the time but they replaced it and works fine.


All times are GMT -7. The time now is 09:41 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms