Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E28 (1982 - 1988) (http://www.bimmerfest.com/forums/forumdisplay.php?f=137)
-   -   Harness this problem will ya ? (http://www.bimmerfest.com/forums/showthread.php?t=601473)

Quarter till 8 02-16-2012 05:46 PM

Harness this problem will ya ?
 
Harness this problem will ya ?

--------------------------------------------------------------------------------

I'll try to make simply, I swap my 1985 635csi engine(body shot) into my 1986 535i same engine, both 5 speeds, kept wiring on 635 of course, made some minor retrot fits at fuse panel with locations of relays and connections, swap MCU out in glove box adjusted mounting brackets, Stay with me,here the problem,(I think) there is a 4 pin whiite connector(BK, WT/BK,&WT/BK,same pin.GR, and BK with a sleeve) coming off harness where 35 point MCU connects in glove box, on 535 its a 5 pin (BK,GR,WT/BK,GR/YL,GR/BR) ck my Bentley bk and others cannot find diagrams or schematics am I blind in one eye and can't see out the other, when i try to spice, what i thought, it effected my starting figure that out now it starts and keeps on reving up 1500,2000,3000, rpms quick, have to turn it off. ck IAS valve ok, all V hoses and throttle housing,air flow and oxgen sensor is my problem in those two different white connectors (if i knew what and where those wires go I would be writing and tellin how nice that car looks andrun after the swap) if indeed that is the problem, lets make it happen people, give me some inputs Thanks wasn't that simple

catso 02-16-2012 07:32 PM

Maybe you can find a helpful diagram here: http://www.bmwtechinfo.com/repair/main/137en/index.htm

Quarter till 8 02-18-2012 05:10 AM

thanks Catso, very helpful


All times are GMT -7. The time now is 05:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms