Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E82 / E88 1 Series (2008 - 2013) (http://www.bimmerfest.com/forums/forumdisplay.php?f=62)
-   -   DCT issues with 1 yr old 135i (13,000Km) (http://www.bimmerfest.com/forums/showthread.php?t=602968)

samiyengar 02-23-2012 09:56 AM

DCT issues with 1 yr old 135i (13,000Km)
 
Just 2 weeks ago on my way back from the grocery store I heard a "ding" and up popped the gear wheel symbol with an exclamation point. I was 2 mins from home so just kept driving. Pulled up beside my drive and prepared to back in when I was surprised to see the gear lever pop back to "Park". Tried several times with the same result so realized what the warning was all about (no reverse). Anyway, went up the road and turned around then pulled into my drive and called BMW roadside assist. As the tow truck was going to be 60 mins, went back to the car, started it and tried "reverse" - it worked just fine. Popped it into "park" then "rev" then "d" then "r" and no problems. So backed out of the drive and backed into my garage. Decided to cancel the truck and let the car sit for a day. Phoned the dealer on Mon and took it in (no problems at all). They checked it out and agreed there had been a problem with clutch no. 1 (which handles R, 1, 3, 5 & 7). They reprogrammed the DCT and said I probably would never see the problem again.
Well, last Sunday on the way back from shopping (several miles from home) I see the alert again. Keep driving and after coming to a stop light and taking off, I realize the car is going into D2 then D4 then D6. So, it appears clutch no. 1 is dead. Get home, turn off the engine, wait 15 seconds then restart the car and everything works just fine! So I make an appointment for Friday (tomorrow). Last night I am at the hockey game and the drive over is uneventful. Then I decide to back into a parking spot and the same problem - no "reverse". Put it into "d" and no luck either! So, I turn off the car, let it sit 15 seconds, restart and everything is normal!
Certainly sounds like electronics to me. Would be interested to hear if anyone has experienced anything like this.

jatbeni 02-23-2012 01:58 PM

Good luck with the problem - if I were you, I would make a video or something for proof, and have the dealer take a closer look. "You will probably never see the problem again" - now that does not seem like an answer that should put you at ease. I would have liked to know what the exact problem was - was it mechanical or electrical...

Hard to live with a car that you can't completely trust...

samiyengar 02-23-2012 02:12 PM

DCT issues ..
 
Tks - when I take the car in tomorrow I will ask a lot more questions. I do suspect it is electronics but we shall see ..


All times are GMT -7. The time now is 12:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms