Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E39 (1997 - 2003) (http://www.bimmerfest.com/forums/forumdisplay.php?f=103)
-   -   Blown engine?? Maybe not?? Help! (http://www.bimmerfest.com/forums/showthread.php?t=604173)

MHaas42 02-28-2012 03:34 PM

Blown engine?? Maybe not?? Help!
 
I bought a 2003 BMW 540i with the 6 speed manual in December. It has 110K and has been running well, until a few days ago when it stalled at a stoplight and seemed to start running a little rough, but nothing too bad. (It has never even come close to overheating since I've owned it and the oil level has always been full.) Then the "ENGINE FAILSAFE PROG." light came on. I was a block from work, so I shut it off and when I left to go home, the light stayed off and it seemed to drive fine. The next morning, I pulled into traffic and it was like I was running on 3 cylinders. It spit and coughed and would hardly move, so I had it towed to a local indy shop here in Birmingham. They were showing a misfire on cylinders 1 and 6, so they replaced all the spark plugs, but were still showing a misfire on those two cylinders and they replaced the coils on those two cylinders. That fixed #1, but #6 kept showing a misfire. They did a compression check and it showed 75 and he said it should be closer to 200, so he said the engine would need to be replaced. In a daze, I called Tom Carr with Carr Industries in Greensboro, NC. Tom is a fantastic guy and a wealth of knowledge. Consider yourself lucky if you live near his shop, but I don't. I'm 700 miles away, but he said he saw this twice last week, where cars from other shops were towed in with "blown engines". He said if you remove the spark plug in that cylinder and put a teaspoon of oil in, the compression will jump back up to 120 or more and it should be fine. He says this is a very common issue and few shops know about it. He actually called my local shop here and, since they had "been doing this 7 years", they discounted the idea and said the problem would come right back, but they reluctantly agreed to try it. Tom swears this will work. I'm going to go home and try to sleep tonight, not knowing if I am about to need a new engine. Any thoughts on this????? My stomach is in knots as you might imagine.

rooster1986 02-28-2012 03:38 PM

Iirc, if your compression is low and you add oil directly to the cylinder and it raises the compression then a piston ring is bad.

Sent from my SCH-I110 using Bimmer App

Fast Bob 02-28-2012 04:02 PM

What did the old plugs look like ?

Spinout 02-28-2012 04:46 PM

Quote:

Originally Posted by rooster1986 (Post 6665148)
Iirc, if your compression is low and you add oil directly to the cylinder and it raises the compression then a piston ring is bad.

Sent from my SCH-I110 using Bimmer App

...and then within a short time, you'll compression once again. The teaspoon of oil might be a quick test but it's no permanent fix.

champaign777 02-28-2012 05:02 PM

They did a compression check and it showed 75 and he said it should be closer to 200

You have your answer

Fast Bob 02-28-2012 06:13 PM

Quote:

Originally Posted by champaign777 (Post 6665326)
They did a compression check and it showed 75 and he said it should be closer to 200

You have your answer

OK, once more (LOUDER this time)....WHAT DID THE OLD PLUGS LOOK LIKE ???????????

Nline6 02-28-2012 06:17 PM

I dont understand how oil on the piston to restore compression would last longer then a few rotations of the crank.

bcbp14 02-28-2012 06:18 PM

Quote:

Originally Posted by Fast Bob (Post 6665528)
OK, once more (LOUDER this time)....WHAT DID THE OLD PLUGS LOOK LIKE ???????????

^Lol:angel:

Fast Bob 02-28-2012 07:00 PM

Quote:

Originally Posted by Nline6 (Post 6665541)
I dont understand how oil on the piston to restore compression would last longer then a few rotations of the crank.

I`m with him ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

If the rings are TRULY bad enough to register 75 psi, a little oil ain`t gonna do shiznit for more than a few seconds....

bluebee 02-29-2012 01:21 AM

These threads were collected together expressly to help with blown engine diagnosis & repair ...

- Summary advice to provide users who suspect a major engine repair due to overheating (1) (2) (3) (4) & how to test an engine for a blown head gasket, cracked heads, a warped block, stripped head bolt threads, cam seizures, contaminated bearings, coolant hydrolock, or piston, ring, or valve damage (1) (2) & what are the major factors in deciding whether to rebuild the engine, replace the engine, or sell the car (1) & a DIY for replacing the I6 M54 head gasket (1) (2) & replacing the V8 M62TU head gasket (1) & why these engines are so prone to heat-related damage in the first place (1) & welding the crack between cylinder #3 and the water jacket on the exhaust side (1) & what engine swaps are most recommended (1) (2) (3) & where to obtain a new or rebuilt head (1) replacement short block or long block (1) (2) & how to lift & remove the engine (1) & the most recent real-world results from people faced with similar blown engine problems from which this advice came from (1) (2) (3) (4) (5) (6) (7) (8) (9) (10) (11) (12) (13) (14) (15) (16) (17) (18) (19) (20) (21) (22) (23) (24) (25) (26) (27) (28) (29) (30) (31) (32) (33) (34) (35) (36) (37) (38) (39) (40) (41) (42) (43) (44) (45) (46) (47)

Battleship83 02-29-2012 07:26 AM

Rough Run
 
I had a rough running engine and it was the fuel injector that was causing the problem. Cleaner did not work and had to have the injector replaced.:cry:

Quick99Si 02-29-2012 08:16 AM

Retest cylinder with bad compression. Do it on a hot engine with the throttle plate kept open, and hope that it goes up due to testing error.

75psi of compression is well below any car engine's serviceable spec. If it doesn't jump up significantly, *and* there exists little variance across all cylinders, your next step is to do a leak down test to determine where the damage is. If it's the rings, you're looking at a complete rebuild; if it's a bad valve, you may get away with doing work on that head only. Those are not the only possible causes obviously.

Putting oil on the piston to fix this is a band aid that will last you a couple of miles, sadly.

Ed Cheung 02-29-2012 08:27 AM

Properly misfiring causing carbon buildup on the valve stem, I would try some cheap fix first, like injector cleaner, throttle cleaner first and see how it goes.

MHaas42 02-29-2012 08:35 AM

Delayed reply
 
I appreciate all of the information. I am on my way to pick up the car now and I'll be able to see what the old plugs looked like. I'm somewhat mechanically inclined, but nothing like most of you guys and interior engine stuff is beyond me. When Tom Carr mentioned this oil in the spark plug hole trick, I had a hard time understanding what that would do, but he has been right on a bunch of other things and has learned quite a bit in his 26 years working on BMW's. The shop tried it this morning and it didn't change anything - check engine light flashing, misfire still showing on cylinder #6. I am going to bring it home, take a few deep breaths and dive back into the forum when I have time to really digest and understand what I'm dealing with. I just can't believe it went from not smoking, not using oil and running fine to a dramatic compression loss in such a short time. Thanks for your input and I'll report back!

MHaas42 03-09-2012 08:44 AM

CLOSURE!! MAJOR Misdiagnosis!!
 
Ok, here is the final chapter of this saga, and it has a happy ending. I still have my old (and very reliable) Volvo, so I just parked the BMW and marinated for a week or so, then took it to another reputable BMW shop - The Auto Shop in Birmingham, AL. Paul said it sounded strange that it would go from so good to so bad in such a short time with no symptms, so he checked it out. I drove the car home, then back to the Auto Shop and it didn't run as rough as I would have expected for a car that supposedly had a dead cylinder. Paul said the "dead cylinder" was in fact firing, so he did a compression check......175 psi, NOT the 75 psi the Bennette's Motor World had told me. He said it looked like the spark plug area had been pressure-washed recently, possibly by Bennette's to clear the oil from the valve cover leak that had puddled there. In doing this, the coil, plug connectors, and other electrical components were wet. So, he wiped it all down with alcohol and used compressed air to dry the rest. It is running like a top and I am breathing a huge sigh of relief. I love this car and I waited years to get one. I admit I am shell-shocked at what I was facing, but I'm going to keep driving it and hope to rebuild some confidence that, with some TLC, it can be a reliable everyday driver. (keeping the Volvo as a backup for a while longer...) Thanks again for the input!! The lesson I learned - low compression??? get a second opinion to confirm before you do anything rash.

PS - I sent an e-mail to the owner of Bennette's, explaining what had happened and saying I didn't want anything from him, but just to inform him of the misdiagnosis. He acknowledged the misdiagnosis and apologized. He swore they would never use water to remove the oil from around the spark plugs and he offered to pay the $150 the Auto Shop charged to fix the problem. I am satisfied that this was an honest mistake on their part.

MHaas42 03-09-2012 08:47 AM

Award for best advice
 
I forgot to mention that the award for best advice, and it was tough because there was a lot of good advice, goes to Quick99si, who suggested the compression retest. Thanks again!!!

Quick99Si 03-09-2012 10:36 AM

Quote:

Originally Posted by MHaas42 (Post 6689188)
I forgot to mention that the award for best advice, and it was tough because there was a lot of good advice, goes to Quick99si, who suggested the compression retest. Thanks again!!!

Glad it worked out for you. The potential expense you were looking at was in the multiples of thousands $$$, so this is very good news.

You're still likely dealing with some misfire and you may need to hunt around for that. Did the cleaning fix he rough running in full?

MHaas42 03-09-2012 10:48 AM

At the risk of jinxing myself, the car runs as close to perfectly as I could expect. It has plenty of power, idles smoothly, no smoke, etc. The rough spots seem to have been corrected by drying it out, but I plan to try some fuel additives, throttle body cleaners, etc. in the next few weeks as more of a PM thing. Thanks again for your advice!

blz456 03-09-2012 01:07 PM

Great to hear it worked out for the better! It would be a shame to see an 03 540i/6 go to waste.


All times are GMT -7. The time now is 09:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms