Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E38 (1995 - 2001) (http://www.bimmerfest.com/forums/forumdisplay.php?f=156)
-   -   740il transmission problem slipping (http://www.bimmerfest.com/forums/showthread.php?t=604357)

valve79 02-29-2012 08:46 AM

740il transmission problem slipping
 
Just bought a 740il 2000 and knowing it had problems with the tranny i bought it anyway and planning on getting used tranny to put in.

Bought it and drove it home since it can still move. When stopped and steped on gas the engine revs up and car starts to move really slowly. Once i get up to speed seems like the tranny is fine its only the take off is slipping.

Is this a sign of new tranny in need or could i change the filter and fluid to help the problems go away ?

Has any one out there had this problem ?

BTW just when i drove the car home for 20 min i fell in love with this beast.

Thanks In advance

agyarkwa233 02-29-2012 09:30 PM

i'm having the same problem only that mine is a 525 i.. did u change the fluid and air flitter yet... i'm about to do that to mine since i just bought like some couple of weeks ago

facemobb 03-14-2012 06:45 PM

Try pushing the manual and automatic switch to the automatic position before putting it in drive..

valve79 03-15-2012 06:02 AM

Problem solved
 
The transmission was in Limp mode. I disconnected the ABS module and tada transmission works like new. Sent off the module to get rebuild and thank god i don't need to do the transmission job - big relief....

Kevin Halbleib 01-16-2013 06:36 PM

I am having a similiar probelm. What is the ABS module and how do you disconnect?


All times are GMT -7. The time now is 12:22 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms