Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 M3 (1995-1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=106)
-   -   Can anyone help with Depo headlight questions? (http://www.bimmerfest.com/forums/showthread.php?t=606933)

CTBimmerGuy 03-11-2012 05:10 PM

Can anyone help with Depo headlight questions?
 
Really appreciate it if anyone with some experience can help me with my Depo headlight upgrade. I bought the standard Depo (non angel eyes) lights. It appears they come with a harness but no installation instructions and no bulb. They are supposed to be plug and play. So I guess I need to know the following:

1. What color wire from the harness goes to which pin on the light frame? There is a top pin, bottom pin and left and right pin.

2. What type bulb and wattage bulb am I supposed to buy for these lights?

If pics of the harness or bulb sockets or light will help I'm happy to post some pics. Thanks in advance for the help.

X3-terrestrial 03-13-2012 09:45 AM

Did you get the regular ellipsoid lights right? Those are H1 bulbs. Sorry can't help you with the wiring cause never done it, why don't you contact the seller?

CTBimmerGuy 03-14-2012 05:02 PM

Hi X3, yes the regular headlights. Thanks for the info on the bulbs. I contacted the seller and they aren't returning my emails. I've searched the web for a DIY on a Depo installation and can't find anything.

I'm hoping somebody on the forum has done this upgrade before and will eventually find this thread. One way or another I'll find a way.

CTBimmerGuy 03-20-2012 08:55 PM

After quite a bit of searching on the internet I found a good headlight DIY. I wired up the light harness as instructed and of course, like everybody else that buys Depo headlights they didn't work correctly when I plugged them in. Trying to figure out why. The word is the wires inside the light are soldered to the pins different ways depending on how the tech is feeling that day! So there's no standardization as to which wires go to which pins and it could be different on each light! Great! I appear to have a short in my wire harness besides because both lights are not coming on when the high beams are on on the passenger side. I checked the bulb and it's not the bulb. So I took out the meter and sure enough one of the two pins on the wire harness that connects to the light that's not working isn't hot. Great. So now I have to fix one problem before I can sort out the Depo wiring issues and install the new headlights.


All times are GMT -7. The time now is 07:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms