Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   Car Navigation, Audio & Electronics sponsored by BimmerTech (http://www.bimmerfest.com/forums/forumdisplay.php?f=53)
-   -   DICE Silverline Duo and Z4M (http://www.bimmerfest.com/forums/showthread.php?t=611599)

steven66 04-01-2012 02:57 PM

DICE Silverline Duo and Z4M
 
It looks like the long-running DICE support thread is closed, so I'm posting here in hopes that someone has done a similar install.

I just installed a new DICE Silverline DUO unit in my 2007 Z4M. I found the 3 and 6 pin connectors in the trunk and attached them to the DICE unit, along with my 5th generation iPod (firmware v1.3). The connection seems to work and I get song, artist, playlist, etc. info on my radio and can scroll through them. However, I get no audio. I tried accessing the DICE settings menu and cranking up the volume to max (31, I think), but still no sound.

Also, when in iPod mode the radio displays the "TEL" indicator on the lower left where it should say "CDC" (for CD Changer), as if the radio was muted while the (Bluetooth) phone is in use. This puzzled me, so I tried pushing the "R/T" button on the steering wheel to cycle the system. Then the "CDC" indicator came on, but there was no iPOD functionality and still no sound. When I cycled through the inputs again, the iPOD mode returned, but again with no audio.

This car has BMW assist w/ Bluetooth, but as far as I can tell it does not have a (digital) DSP unit. My research online as well as the Bavarian Soundwerks site also seem to indicate that Z4Ms do not require a DSP adapter. And for that matter, I did not see a coax cable in the trunk that would be hooked up to a DSP adapter. So I doubt that's the issue.

I also tried another iPOD, but with exactly the same results. I have also tried the official reset process (i.e., disconnect the car battery, hold the + and - leads together, wait a while and reconnect the battery, etc.), and it has not helped.

Has anyone encountered a similar situation and found a fix? Thanks in advance.

tcannpolis76 11-12-2012 03:56 PM

RE: DICE Silverline Duo and Z4M
 
I just installed mine Silverline DUO today in my 2007 Z4M and I'm having the same issue. DId you ever find a solution? I get scrolling text, can control the ipod, but no music.

steven66 11-12-2012 10:18 PM

Unfortunately I never was able to find a solution, even after speaking with Dice technical support. In the end I had to return the unit for a refund.


All times are GMT -7. The time now is 10:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms