Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E38 (1995 - 2001) (http://www.bimmerfest.com/forums/forumdisplay.php?f=156)
-   -   Unable To Bleed Cooling System (http://www.bimmerfest.com/forums/showthread.php?t=612344)

paulie710 04-04-2012 04:02 PM

Unable To Bleed Cooling System
 
Recently i changed the radiator etc on my 99 750 V12 bled it by trurning the key on...hearter on low .opened bleeder on resiovor and filled radiator kept filling it until it was full and almost all bubbles out from the bleeder...closed up bleeder /cap . and took it for a ride ..did this several times over the couse of a week i still have an eractic temp gauge while driving .It will shoot to almost pinned then back down to normal......
The funny thing is i can let this car idle for over and hour and the temp wont budge past normal......but after a few miles of driving the gauge will go from normal to pinned the back again several times!!! this is making me nuts !!! Any help would be gratly appreciated

ps Listed below are the parts that i recently changed
Altenator
Thermostat
both coolant senders
upper hose
clutch fan w/fan and shroud

Brad DeLoye 04-08-2012 09:32 PM

sounds like u need to replace temp sensor.

paulie710 04-09-2012 03:09 AM

I already replaced the temp sensor

NCMIC 04-21-2012 07:05 PM

Are you sure of the rotation direction when you placed the belt back on?

Sent from my DROID3 using Bimmer App


All times are GMT -7. The time now is 06:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms