Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - F01 / F02 (2009 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=143)
-   -   Left turn signal malfunction (http://www.bimmerfest.com/forums/showthread.php?t=617254)

visionthedj 04-26-2012 07:19 PM

Left turn signal malfunction
 
Hi all,

Just received a left turn signal malfunction on the iDrive on my 09 750i. Has anyone come across this? I did a quick search and couldn't find anything. Thanks!

oneofew 04-27-2012 08:31 AM

I have not, but first thing I would do check if all my blinkers are working

Leslierc 04-27-2012 10:28 AM

Quote:

Originally Posted by oneofew (Post 6798708)
I have not, but first thing I would do check if all my blinkers are working

I had the same thought. I remember when I owned Audis there would be a similiar type of warning when a bulb was blown.

snowboardjoe 04-27-2012 10:35 AM

Quote:

Originally Posted by visionthedj (Post 6797827)
Hi all,

Just received a left turn signal malfunction on the iDrive on my 09 750i. Has anyone come across this? I did a quick search and couldn't find anything. Thanks!

Even a slight variance in voltage can cause an alert. The LCM checks the circuits constantly, even when a light is not on (cold check). If all of the blinkers are working (front, rear and side repeater), try reseating the bulbs--could be just a bad connection or not seated perfectly.


All times are GMT -7. The time now is 12:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms