Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - F01 / F02 (2009 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=143)
-   -   Drivetrain error message (http://www.bimmerfest.com/forums/showthread.php?t=626592)

WJP 06-11-2012 07:56 PM

Drivetrain error message
 
2009 750Li - been in shop twice already for this problem in the last two weeks. Car suddenly starts running like half the plug wires have come off. Error message says Drivetrain problem.

30,000 miles. First service: bad air intake hose, designed to be too close to the manifold. Repaired, and then a few days later, problem returned.

Second repair, potentiometer replaced, and a lot of talk about computers and BMW being a high-performance car. Repaired. Next time I drove it, today, the problem returned again.

Cannot move the car when it happens, restarting sometimes fixes it. At end of 3 year lease, was planning to purchase. Having serious doubts about that, this car, competence of BMW repair staff, and, frankly, reliability of BMW technology.

RGSM 06-11-2012 09:06 PM

Really not sure, but same thing happened way back with my 2003 E65 and it was the wiring harness.
One day repair, but took a month to get the part from Germany.

WJP 06-11-2012 09:59 PM

Drivetrain error message
 
I get the sense that they don't really know what's causing the problem. They replaced sensors, dme, potentiometer, accelerator, hose....

Reding these forums worries me. Lots of drivers with same problem, and lots of different and unsuccessful attempts to repair.

Looking at the Lexus LS 460. Top ratings for reliability. High performance means nothing when you're repeatedly getting flatbedded into the dealer. Thanks, though.


All times are GMT -7. The time now is 12:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms