Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   F10 / F11 (2011 - Current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=141)
-   -   Uh oh! Drivetrain malfunction on Dinan Stage 2 550xii :( (http://www.bimmerfest.com/forums/showthread.php?t=633260)

sdg1871 07-15-2012 12:00 PM

Uh oh! Drivetrain malfunction on Dinan Stage 2 550xii :(
 
2 Attachment(s)
Happened on my way to airport for 2 week business trip. Warning came on while doing 55 on NJ Turnpike and car started shuddering a little bit. Was able to drive to the airport parking. Am going to dealership in 2 weeks when I return. Feels like the problem is with the front wheel's drivetrain. Shutting down and restarting did not clear up the problem. Stay tuned sports fans... My dealership already set up a loaner and will be alerting Dinan on Monday. I really do like my dealer's responsiveness and customer support. My folks there responded to emails on a Sunday.

dunderhi 07-15-2012 12:19 PM

It's staying on...uh oh indeed. When I got my drivetrain warning, my dealer assumed it was a BMW problem and not a Dinan problem. They uninstalled Dinan, did their testing and updated BMW's software and then reinstalled Dinan and the problem hasn't returned. I did about a dozen trips done the drag strip since to make sure the problem was gone. BTW, in reduced power mode, I found my car felt like it is stock and my drag times confirmed that.

Stealth.Pilot 07-15-2012 01:52 PM

I had that too. But in my case turning it off and on eliminated the error. Dealer checkup a few days later showed a problem with the fuel sensor which BMW replaced under warranty. This was before the dinan tune though.

sdg1871 07-15-2012 06:18 PM

This one seemed physical unfortunately. The car was shuddering a little. Me thinks that something broke (driveshaft or differential).

Stealth.Pilot 07-15-2012 06:52 PM

Depending on what happens next, we may see a promoter become a detractor.

bmguy 07-15-2012 07:23 PM

I did the Dinan stage 2 a few weeks back, and late last week I also had the drivetrain malfunction, but it also came with a stabilization system error, error for tire monitoring and the 4x4 something error amoung others... The dealer managed to capture codes from the car for a service call in a few weeks...

I restarted the car, and it went away for about 10 min and returned... Left the car for about 2 hours and the error didn't return until driving it for a few hours, then returned....

One last ignition cycle cleared it and it has not returned, but the car is still going in for a check...

I was shocked this happened. It seems that that first trigger was fast acceleration in a corner and I taped on the brakes.. After the first trigger was even light acceleration set it off...

I was hoping this was isolated as I had the "global" software update done a week before the Dinan, and then they had to reprogram another modal as the mirror and seat was not returning to any settings.. After last flash my errors started...

I had no idea what started it, but that's the order of event so far

Tk

sdg1871 07-15-2012 07:47 PM

Quote:

Originally Posted by Stealth.Pilot (Post 6953558)
Depending on what happens next, we may see a promoter become a detractor.

Hey, every car breaks especially one as powerful as this. The Issue is what will BMW and Dinan do about it

sdg1871 07-15-2012 07:48 PM

Quote:

Originally Posted by bmguy (Post 6953602)
I did the Dinan stage 2 a few weeks back, and late last week I also had the drivetrain malfunction, but it also came with a stabilization system error, error for tire monitoring and the 4x4 something error amoung others... The dealer managed to capture codes from the car for a service call in a few weeks...

I restarted the car, and it went away for about 10 min and returned... Left the car for about 2 hours and the error didn't return until driving it for a few hours, then returned....

One last ignition cycle cleared it and it has not returned, but the car is still going in for a check...

I was shocked this happened. It seems that that first trigger was fast acceleration in a corner and I taped on the brakes.. After the first trigger was even light acceleration set it off...

I was hoping this was isolated as I had the "global" software update done a week before the Dinan, and then they had to reprogram another modal as the mirror and seat was not returning to any settings.. After last flash my errors started...

I had no idea what started it, but that's the order of event so far

Tk

Mine did not happen under any sort of high acceleration performance driving condition. It happened when I was cruising on the highway at about 55 to 60 miles an hour

wdimagineer 07-15-2012 08:34 PM

I've been problem free so far with Stage 3.

I did get a "Chassis Stabilization Malfunction" warning a few weeks ago but it hasn't reappeared yet.

Stealth8 07-16-2012 11:02 AM

These issues appear to be more than a coincidence. Hopefully, BMW and Dinan will come up with some definitive answers before the rest of us add the software.

Stealth8 07-16-2012 01:22 PM

Is this engine power malfunction only on 550ix cars that have changed from non-staggered to staggered wheels?

bmguy 07-16-2012 01:46 PM

Quote:

Originally Posted by Stealth8 (Post 6954836)
Is this engine power malfunction only on 550ix cars that have changed from non-staggered to staggered wheels?

I'm running the stock rims and tires 19 inch

If it matters, I did have the rear right tire replaced with a new RFT about 2 weeks before this all started also... But I suspec the tread depth difference would not have been enough to setup these errors...

wdimagineer 07-16-2012 01:48 PM

As far as I'm aware the OP is running stock wheels, so it doesn't seem related to non-OEM wheels/rubber.

I noticed the other day - on my stock wheels - that the left rear wheel would sometimes feel like it was slipping during a turn while accelerating hard (from a traffic light). I've yet to get the Drivetrain Malfunction error but I suspect it's not far off.

Car is going in tomorrow for fluid top-off and pre-flight check before heading out to SF.

joseyu 07-16-2012 02:35 PM

I had the Chassis malfunction pop-up while I was driving in the mountains on my way back to Chicago from PCD and the car was brand new with no Dinan S2. Car didn't feel any different except it was locked to comfort mode. Turning off the car and restarting it would make it disappear until any sudden movement such as hard acceleration or fast turns. Got home and went to the dealership and service adviser said my power steering fluid was low. The fluids got topped off and I have not had any problems since then.

Stealth8 07-16-2012 04:06 PM

FWIW, Dinan has mentoned that the error messages above are isolated to 550xi cars, expecially if non-staggered wheels are replaced with staggered wheels.

bmguy 07-16-2012 04:26 PM

Quote:

Originally Posted by joseyu (Post 6954990)
I had the Chassis malfunction pop-up while I was driving in the mountains on my way back to Chicago from PCD and the car was brand new with no Dinan S2. Car didn't feel any different except it was locked to comfort mode. Turning off the car and restarting it would make it disappear until any sudden movement such as hard acceleration or fast turns. Got home and went to the dealership and service adviser said my power steering fluid was low. The fluids got topped off and I have not had any problems since then.

That is interesting you mention the fluids (you may be on to something)! my symptoms appear during acceleration or turning (I'm not reading that everyone has had these errors under the same circumstance however) - which if the fluids were low could be in fact why they are coming on - is there no sensors for those fluids also? I know the oil one is there but brake and steering level sensors are they present?

joseyu 07-16-2012 04:44 PM

I would assume that there are sensors and what is happening is that the levels are not quite low enough when measured while the care is level. However, it is low enough to cause error messages during any sudden movements.

Quote:

Originally Posted by bmguy (Post 6955184)
That is interesting you mention the fluids (you may be on to something)! my symptoms appear during acceleration or turning (I'm not reading that everyone has had these errors under the same circumstance however) - which if the fluids were low could be in fact why they are coming on - is there no sensors for those fluids also? I know the oil one is there but brake and steering level sensors are they present?


wdimagineer 07-16-2012 05:13 PM

Quote:

Originally Posted by Stealth8 (Post 6955143)
FWIW, Dinan has mentoned that the error messages above are isolated to 550xi cars, expecially if non-staggered wheels are replaced with staggered wheels.

Source? Dinan said no such thing when I inquired with them.

Stealth8 07-16-2012 06:35 PM

Quote:

Originally Posted by wdimagineer (Post 6955279)
Source? Dinan said no such thing when I inquired with them.

The goal of my post was to determine the issues/problems, If ANY, associated with the Stage 2 software. There appear to be several cars that have the same powertrain/drivetrain malfunction error.

My posts just relayed the information I received directly from Dinan. Dinan was not referring to any car in particular and certaintly not your car.

If this issue is only coming up on "XI" cars, then with an "I" car I may not need to wait to purchase the software. No need for you to be concerned or seek to call any particular company representative on the carpet.

I look forward to finding out what the relevant issues are in this matter.

sdg1871 07-16-2012 06:36 PM

Quote:

Originally Posted by Stealth8 (Post 6955143)
FWIW, Dinan has mentoned that the error messages above are isolated to 550xi cars, expecially if non-staggered wheels are replaced with staggered wheels.

I run on stock wheels. My tires are non staggered but are 45 series rather than OEM 40 series

dunderhi 07-16-2012 07:38 PM

Quote:

Originally Posted by Stealth8 (Post 6955468)
The goal of my post was to determine the issues/problems, If ANY, associated with the Stage 2 software. There appear to be several cars that have the same powertrain/drivetrain malfunction error.

My posts just relayed the information I received directly from Dinan. Dinan was not referring to any car in particular and certaintly not your car.

If this issue is only coming up on "XI" cars, then with an "I" car I may not need to wait to purchase the software. No need for you to be concerned or seek to call any particular company representative on the carpet.

I look forward to finding out what the relevant issues are in this matter.

I got my warning while I was with Stage 3 and not Stage 2, but according to my SA it was BMW's fault, not Dinan's. I'm also willing to bet I've pushed my a lot car harder than most and I've only had one light in the 24kmi since my first Dinan install. That's about the same engine light frequency as I had with my previous Benz and Audi before that. Now if I could correlate my repeated camera issues with Dinan, I'd be all over their case. :yikes:

wdimagineer 07-17-2012 05:48 AM

Quote:

Originally Posted by Stealth8 (Post 6955468)
The goal of my post was to determine the issues/problems, If ANY, associated with the Stage 2 software. There appear to be several cars that have the same powertrain/drivetrain malfunction error.

My posts just relayed the information I received directly from Dinan. Dinan was not referring to any car in particular and certaintly not your car.

If this issue is only coming up on "XI" cars, then with an "I" car I may not need to wait to purchase the software. No need for you to be concerned or seek to call any particular company representative on the carpet.

I look forward to finding out what the relevant issues are in this matter.

Thanks for clarifying. Your initial post to me made it seem as though Dinan has owned up to this as being an issue. I've heard nothing from them. I've yet to have this error so anything I can do to mitigate I want to do.

Stealth.Pilot 07-17-2012 06:39 AM

I haven't had a drivetrain malfunction at all since I got Dinan.

highyo 07-17-2012 07:30 AM

me neither

RajG 07-17-2012 03:03 PM

No problems here either and I drove the car pretty hard at the track in stage II and stage III.


All times are GMT -7. The time now is 05:37 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms