Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X3 F25 (2011 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=158)
-   -   Strange whirring/rubbing noise in engine (http://www.bimmerfest.com/forums/showthread.php?t=634007)

Sharky co 07-18-2012 08:29 PM

Strange whirring/rubbing noise in engine
 
Have developed a strange sound when car hits 1000 rpm, usually when I'm coasting to a stop. It's there also when car is in park and I get the engine to 1000 rpm. When rpms get to 1200 or 1400 it goes away. Sounds like a whirring sound coming from engine. Has a slight vibration to it too. Service tech could hear it and thought it sounded like something rubbing, but so far they haven't been able to identify. Anyone else experience this? Car is a 2012 x3. Thanks.

jgroarke 07-19-2012 12:07 AM

Is it doing the same on overrun, i.e. when you blip the throttle and engine revs decrease? I have the same kind of thing on mine, easily reproducible doing the above, and also (oddly enough) putting the engine under load by slowly reversing up a steepish hill (speed up then slow down type thing). Mine's a diesel though, dealership said it was a normal turbo noise. I don't think so.

I'm just trying to get more evidence on it, but life takes over :-/

John

Sharky co 07-19-2012 06:00 AM

Quote:

Originally Posted by jgroarke (Post 6960153)
Is it doing the same on overrun, i.e. when you blip the throttle and engine revs decrease? I have the same kind of thing on mine, easily reproducible doing the above, and also (oddly enough) putting the engine under load by slowly reversing up a steepish hill (speed up then slow down type thing). Mine's a diesel though, dealership said it was a normal turbo noise. I don't think so.

I'm just trying to get more evidence on it, but life takes over :-/

John

Yes, hitting the throttle reproduces the noise, both on the increase and decrease, but only when the engine is at that 1000 rpm mark. If throttle is held there, noise will be constant.

April1 07-19-2012 06:12 AM

Do you get this problem in manual shift mode too?

Sharky co 07-19-2012 06:22 AM

[QUOTE=April1;6960361]Do you get this problem in manual shift mode too?[/QUOTE

Yes.m happens in manual too.

Me530 07-19-2012 11:06 AM

What do you mean whirring sound? Can you be more specific- i.e. does it sound like something flapping in the wind? Or the sound of a blender on ice crush?

piloturco 07-19-2012 12:02 PM

I have a 2.0 diesel and I noticed the same noise when the engine is cold and accelerating around 1200-1500 RPM. I asked the dealer to check and they said they didnot hear anything out of normal. So I checked one of my close friend's same model X3 and, his car has similar noise. I'm guessing it is from the turbo as well, and hoping that it is totally normal. It is kind of annoying if you listen to it.

Sharky co 07-19-2012 02:42 PM

Just got back from the dealer and after working Service Tech for about an hour, we found the sound is definitely coming from the Oil cooler. It's vibrating when the car gets warmed up and at that certain speed that vibration just kicks in. Even tightening it and everything around it couldn't get it to stop so they're going to replace the whole thing. Really happy they found it. It was one of those noises that would come and go, but drove me crazy.

Norm50 07-19-2012 02:55 PM

I've heard a wirring noise at idle in my X3 35i, but it's the electric radiator fan cycling on/off - nothing to worry about.

Sharky co 07-19-2012 02:56 PM

Quote:

Originally Posted by Norm50 (Post 6961379)
I've heard a wirring noise at idle in my X3 35i, but it's the electric radiator fan cycling on/off - nothing to worry about.

See above post. Noise turned out to be a vibration. But I appreciate the feedback. Thanks

pistolpuma 10-01-2012 06:13 PM

Sharky,
I think I have the same vibration. Driving me nuts. Do you have the 28i or 35i?

Sharky co 10-01-2012 06:31 PM

Quote:

Originally Posted by pistolpuma (Post 7107541)
Sharky,
I think I have the same vibration. Driving me nuts. Do you have the 28i or 35i?

Hey,
I have the 35i. I totally sympathize. Drove me crazy. and my regular (now former) dealer made no effort to find or diagnose the problem. Happy to say that a new dealer finally found the problem and it was plastic vibration at the oil cooler. So if your noise is coming from that right front, from perspective of driver, it miay be the same thing. Good luck!

pistolpuma 10-02-2012 07:38 PM

Mine seems to be coming from the left. It sounds like Thumper is caught in the exhaust pipe.
I've already talked to the service mgr at the dealership where I bought my E93 (different dealer) and he's going to look at it. I'll take it in next week.
Thanks.

jgroarke 10-03-2012 12:35 AM

Interesting, I had the same thing and they blamed it on the turbo eventually.

I could easily reproduce it by putting the engine slightly under load, like reversing up a steepish hill slowly (!). I know that sounds silly but I like to give an absolute test case for mechanics, otherwise you get BS that there is no noise.

I'll mention the oil cooler for a check next time it's in ...

:-)


All times are GMT -7. The time now is 02:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms