Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E38 (1995 - 2001) (http://www.bimmerfest.com/forums/forumdisplay.php?f=156)
-   -   xx 740i - Am I mssing something (http://www.bimmerfest.com/forums/showthread.php?t=634452)

First740i 07-21-2012 05:17 AM

xx 740i - Am I mssing something
 
Pulled out my fuel pump. Put it back in and wont start?? Is there a rest some where?

First740i 07-21-2012 05:31 AM

And still blowing fuse in the trunk for fuel pump!!

kimokk 07-21-2012 06:36 AM

Sounds like you have a short somewhere. Did you replace the pump or just remove and reinstall the same one?

First740i 07-21-2012 10:37 AM

Same pump. It started for like 10 seconds today then died! And now it wont start again!

joyism5 07-21-2012 06:24 PM

Quote:

Originally Posted by First740i (Post 6964483)
Same pump. It started for like 10 seconds today then died! And now it wont start again!

With a multimeter : do you get a voltage at the pump? Do you have continuity between the fuel pump wires? If not fuel pump might be burned(open circuit).

PETER NEWMAN 07-25-2012 08:57 PM

Check the fuel pump relay which is in the small relay box under the hood, If I remember it is green.

First740i 07-26-2012 06:22 AM

Thank you for the help! It was the fuel pump.


All times are GMT -7. The time now is 03:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms