Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E65 / E66 (2002 - 2008) (http://www.bimmerfest.com/forums/forumdisplay.php?f=126)
-   -   Correct & complete aux install (http://www.bimmerfest.com/forums/showthread.php?t=636071)

PAPER 07-29-2012 05:52 PM

Correct & complete aux install
 
I made these 2 videos for those of you who have a FaceLift Ask Unit & FaceLift MMI
that would like to do the Auxiliary plug Mod in your car . I also made them cause
some 1 accused me of taking credit for there work . There are 2 members on here
that can confirm I have had the Auxiliary feature in my 2002 745LI for just under
4 MONTHS . They have Both been in my car on several different occasions & have
seen it with there own eye's a few month's back .

Those 2 members are =

Rookie2008 ( real name is MARK )
http://www.bimmerfest.com/forums/member.php?u=225734

B7M4W5 (real name is CARLOS )
http://www.bimmerfest.com/forums/member.php?u=260565

DO AT YOUR OWN RISK
I AM NOT RESPONSIBLE FOR ANY DAMAGE YOU CAUSE TO YOUR CARS .


PLEASE WATCH BOTH VIDEOS .


http://www.youtube.com/watch?v=s4imy...hannel&list=UL

http://www.youtube.com/watch?v=u9lkx...hannel&list=UL

IF YOU CLICK THE SHOW MORE UNDER THE VIDEO , YOU WILL SEE
THE PART # & A LINK TO PURCHASE THE PART ON AMAZON .

Rookie2008 07-29-2012 06:04 PM

Paper I remember when you did this LMAO! It took you long enough to post your work. You always stay quiet an help people behind close door, my self included. Keep up the good work. Thanks for the info bro:thumbup:.

RTGrove 07-29-2012 08:04 PM

Awesome video! Great info. One question; what do you have to do to get "aux" to show up on the mmi screen? Any idea if it can work if you have both factory ipod and sat radio, or can it have only aux or sat radio?
Thanks!

PAPER 07-29-2012 08:28 PM

Quote:

Originally Posted by RTGrove (Post 6979632)
Awesome video! Great info. One question; what do you have to do to get "aux" to show up on the mmi screen? Any idea if it can work if you have both factory ipod and sat radio, or can it have only aux or sat radio?
Thanks!


You can use NCS expert to Add the AUX , &
yes I am sure you will still have your Sat radio
& ipod as long as you don't remove it ...

B7M4W5 07-29-2012 08:29 PM

Yes Paper I know of the old Auxiliary you had workind and then when you replace it with the new one you put in 4 months ago we had talk about it when you got the cable.

PAPER 07-29-2012 08:38 PM

Quote:

Originally Posted by Rookie2008 (Post 6979411)
Paper I remember when you did this LMAO! It took you long enough to post your work. You always stay quite an help people behind close door, my self included. Keep up the good work. Thanks for the info bro:thumbup:.


I Appreciate you getting on here & confirming I had the Aux
in my car for several months . THANKS A LOT MARK !!!


I am sure you know that I am not an attention whore ,
& honestly it's sometimes hard to take the time to make
these videos considering how busy I get . I only Posted
them cause I was told that some 1 accused me of taking
credit for there work . I am just glad that you saw my post
& you came in to confirm my statement ( THANKS AGAIN )

saturnin 07-29-2012 08:42 PM

can i do this to my 04' 745i jsut by buying that AUX cable and plugging it in? or do I need to upgrade my ASK as well?

PAPER 07-29-2012 08:49 PM

Quote:

Originally Posted by B7M4W5 (Post 6979663)
Yes Paper I know of the old Auxiliary you had workind and then when you replace it with the new one you put in 4 months ago we had talk about it when you got the cable.


THANK YOU CARLOS , I very much appreciate that
you came into this topic & are Confirming my
statement about having the AUXILIARY cable in my
car for several Months !!!

PAPER 07-29-2012 08:51 PM

Quote:

Originally Posted by saturnin (Post 6979687)
can i do this to my 04' 745i jsut by buying that AUX cable and plugging it in? or do I need to upgrade my ASK as well?

If you read my 1'st post & watched the videos
you would have your answer .

but to make things simple for you .
YOU NEED TO HAVE A FACELIFT MMI & A FACELIFT ASK UNIT IN YOUR CAR ...

N62B44 SGM 07-29-2012 09:00 PM

I've seen this work also...

Sent from my HTC One X using Bimmer App

PAPER 07-29-2012 09:06 PM

Quote:

Originally Posted by N62B44 SGM (Post 6979714)
I've seen this work also...

Sent from my HTC One X using Bimmer App


That's right I forgot about showing you .
THANKS a lot for coming on here & speaking up .

:thumbup:

DFEL750I 07-29-2012 10:11 PM

What option in the MMI .trc to turn the aux option on in the MMI?

saturnin 07-29-2012 11:43 PM

PAPER: Thank you for your answer. Since I am a curious individual and you seem like a smart dude I have to ask...Whats the difference between new MMI ASK and mine(2004 old one I guess?) Are you saying that my unit does not support onscreen AUX and My ASK doesn't have the same connector in the back of the unit?
Thank you man

PAPER 07-29-2012 11:49 PM

Quote:

Originally Posted by DFEL750I (Post 6979811)
What option in the MMI .trc to turn the aux option on in the MMI?

I'm sorry buddy , I will have to try & find some time to read
my MMI to give you the answer . Unfortunately I don't remember
what line it was , it was sometime ago when I did this MOD .

PAPER 07-29-2012 11:52 PM

Quote:

Originally Posted by saturnin (Post 6979933)
PAPER: Thank you for your answer. Since I am a curious individual and you seem like a smart dude I have to ask...Whats the difference between new MMI ASK and mine(2004 old one I guess?) Are you saying that my unit does not support onscreen AUX and My ASK doesn't have the same connector in the back of the unit?
Thank you man

correct the old Pre-FaceLift MMI does not support AUX ,
Neither does the Pre-FaceLift ASK Unit . Your old
ASk & the new ASk Unit do have the same plug , but
the old Ask Unit does not support the AUX feature .

saturnin 07-29-2012 11:57 PM

...and thats why we need 'Thanks' button in the Threads ! =)

thx Paper!

PAPER 07-30-2012 12:02 AM

Quote:

Originally Posted by saturnin (Post 6979949)
...and thats why we need 'Thanks' button in the Threads ! =)

thx Paper!


no problem , I'm happy to help if I can .

RON7165994 07-30-2012 06:40 PM

DAM I JUST TRYED THIS BUT IT DONT WORK ON MY CAR 2004 754IL DO THIS ONLY WORK ON THE FACELIFT ONLY?:dunno:

PAPER 07-30-2012 06:43 PM

Quote:

Originally Posted by RON7165994 (Post 6981338)
DAM I JUST TRYED THIS BUT IT DONT WORK ON MY CAR 2004 754IL DO THIS ONLY WORK ON THE FACELIFT ONLY?:dunno:

YOU NEED A FACELIFT ASK & MMI fOR IT TO WORK .

RON7165994 07-30-2012 07:10 PM

Quote:

Originally Posted by PAPER (Post 6981342)
YOU NEED A FACELIFT ASK & MMI fOR IT TO WORK .

THATS WHAT I THOUGHT THANKS:cry:

PAPER 07-31-2012 12:12 AM

1 Attachment(s)
Quote:

Originally Posted by dfel750i (Post 6979811)
what option in the mmi .trc to turn the aux option on in the mmi?

sORRY i TOOK SO LONG TO POST THIS FOR YOU .

:D

DFEL750I 07-31-2012 09:59 AM

Quote:

Originally Posted by PAPER (Post 6981896)
sORRY i TOOK SO LONG TO POST THIS FOR YOU .

:D

Thanks.... dont see that option in my MMI.TRC...a little weird. My car was an early build 06...maybe I need to update the software on my MMI?

Tall_Order_E66 07-31-2012 12:36 PM

ACE and PAPER here is my two cents.
I respect both of you and the work you have done on this platform. Your immense experience is much appreciated on this forum for most of us who dont have the experience on this platform.

This back and forth on the forum is getting a little out of hand and borders on niggling. Can we at least get a cease and desist from both of you, or better have both of you take this squabble to PM?

I believe it would be much more beneficial to all of us if the two of you squared this away and got along that if the two of you kept this going.

Then again, i am just a dumb newb to the platform so feel free to ignore my efforts to try and reach some resolution to this impasse of a situation.

PAPER 08-01-2012 06:05 PM

Quote:

Originally Posted by DFEL750I (Post 6982402)
Thanks.... dont see that option in my MMI.TRC...a little weird. My car was an early build 06...maybe I need to update the software on my MMI?


it's not only your car . just talked to a friend that is doing the AUX
plug , & his car don't have it in his TRC either .
( FYI HE HAS AN EARLY 07 )
I do find that strange

:dunno:

DFEL750I 08-01-2012 10:45 PM

Quote:

Originally Posted by PAPER (Post 6985470)
it's not only your car . just talked to a friend that is doing the AUX
plug , & his car don't have it in his TRC either .
( FYI HE HAS AN EARLY 07 )
I do find that strange

:dunno:

Definitely a software thing. Aux was introduced in 07 so maybe the early 07s don't have it as well?


All times are GMT -7. The time now is 03:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms