Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E65 / E66 (2002 - 2008) (http://www.bimmerfest.com/forums/forumdisplay.php?f=126)
-   -   PLEASE HELP 2002 745i (http://www.bimmerfest.com/forums/showthread.php?t=639471)

David fierro 08-15-2012 08:30 AM

PLEASE HELP 2002 745i
 
Can someone help me my car won't start 2002 BMW 745I the codes that pulled up are 2862
and 2863 Variable valve gear voltage supply,power output stage bank one and bank 2
It cranks over but jus won't start!!! :(

SFbay 08-15-2012 12:54 PM

Check vanos solenoids plugs and voltages

David fierro 08-15-2012 01:02 PM

Hey thanks I will check voltages and all connections to tha vanos
And get back to you ok!

bayerisheteknik 08-15-2012 02:59 PM

did you get the 7 running?

David fierro 08-16-2012 01:30 PM

No luck yet still cranking ova with no start! Im going to check my vanos solenoids
I replaced one not to long ago that was leaking oil. I think it's kinda weird cause it's calling for bank 1 and bank 2. Would one vanos solenoid cause my car not to start and call for bank 1 and
2?:mad::mad::mad::mad:

bayerisheteknik 08-16-2012 01:50 PM

Quote:

Originally Posted by David fierro (Post 7014755)
No luck yet still cranking ova with no start! Im going to check my vanos solenoids
I replaced one not to long ago that was leaking oil. I think it's kinda weird cause it's calling for bank 1 and bank 2. Would one vanos solenoid cause my car not to start and call for bank 1 and
2?:mad::mad::mad::mad:

maybe camshaft/crankshaft sensors....check fuel pressure :dunno:

David fierro 08-16-2012 06:05 PM

Checked for fuel pressure and it has none and yea it has 1/2 a tank?

stuartjohn24 08-17-2012 02:39 PM

Think your misunderstanding the error.

The error codes are relating to the voltage supply to both variable valve actuators.

Sounds like you have a supply out, have you checked fuses in the engine control unit box? Supplies to the VVT module etc???

Stuart

bayerisheteknik 08-17-2012 02:44 PM

Quote:

Originally Posted by David fierro (Post 7015246)
Checked for fuel pressure and it has none and yea it has 1/2 a tank?

you have found your problem...it can be fuel filter...fuel pump...fuel pump relay..fuse..regulator maybe you tripper the safety switch for fuel cut off somehow...:dunno:

bayerisheteknik 08-22-2012 08:00 PM

did you ever figure out the cause of your 7 not starting???

David fierro 09-05-2012 10:04 AM

Just installed a new crankshaft sensor but it did not start I guess I'm having no luck!!!

pmpn8ez 09-05-2012 10:50 AM

I'm a noob to the forums but I just got done reading another topic and wonder if they are similar. Here's the link...
http://www.bimmerfest.com/forums/sho...d.php?t=557752

David fierro 09-05-2012 11:54 AM

No it's not the same thread k!

johndade 09-05-2012 06:13 PM

I just had a crank no start issue would happen once a week for month or so then finally wouldnt start even after the other times i let it sit for awhile. Ended up being the satellite b pillar module it was shutting off fuel pump and wouldnt let it start. Dealer thought it was battery first but then it did it couple weeks after battery replacement. Just got the car back today so ill give it couple weeks see if anything happens they better hope they have the fix right this time.

Sent from my Motorola Electrify using Bimmer App

chrisrees 09-05-2012 07:20 PM

Crank shaft position censor

David fierro 09-05-2012 09:16 PM

Sorry to hear that I know there expensive to keep running but they sure do drive nice
I do most of the work my self so yea I can see it getting expensive if u take it a BMW dealer
My has being down for a while and getting desperate lucky I have a Audi A4 quattro I can drive mean while!

rey745li 10-10-2012 09:37 PM

i have a 2003 745li , I had a crank no start issue for a couple of months and now my car hasn't started in a week with many tries, a few weeks ago my friend who is a car mechanic looked at it he said the fuel pump was getting power but it still didn't start but it started the next day, i haven't been able to get of my friend and my car has been stuck in my job's parking lot for over a week, two questions, is there a way to check for sure if its the fuel pump and if its not that is it hard to change the satellite b pillar module,
thank you

David fierro 10-11-2012 07:45 AM

My car is not running yet waiting for my Super scanner to come in but yea I know there is a relief valve up in the engine compartment u can press on that while u crank these will assure ur getting fuel pressure k. As far as the pillar module not sure I would recommend you order these scanner that I'm waiting for it's suppose too start my car it's not expensive only like a $120 super scanner et801 BMW code scanner on eBay it's far away so be prepared to wait a week or soo. I'm hoping mine comes in today or tomorrow so I will let u know if it stars mine!!

DriftGirl 10-11-2012 10:31 AM

that scanner looks pretty cool...

cant wait to hear your thoughts on it. :)


All times are GMT -7. The time now is 06:05 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms