Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X3 F25 (2011 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=158)
-   -   X3 2012 - Acceleration Hesitation (http://www.bimmerfest.com/forums/showthread.php?t=639544)

gtfirrantello 08-15-2012 02:24 PM

X3 2012 - Acceleration Hesitation
 
I purchased my X3 in Feb 2012. I noticed some acceleration hesitation issues & noted that Consumer Reports mentioned it in their evauation. I googled the issue & found Bimmerfest, where I learned about the software fix. I contacted BMW who claims that the software fix for this problem is already in the model I purchased. I don't know how bad it was before, so I don't have a means of comparison. I would like to know if others are still experiencing this problem after the "fix"? If so, have you had any luck in finding a resolution? If no one is experiencing this issue, maybe I am expecting too much.

lbjgh 08-15-2012 05:16 PM

There has been plenty of discussion about this programming fault.

BMW corrected it with a TSB... search the forum.

gtfirrantello 08-16-2012 02:17 PM

X3 2012 - Acceleration Hesitation
 
I had previously checked what was out there on this issue. My X3 is suppossed to have the software fix already. I am curious if those who have post "fix" X3's still find this problem. To me, it does still exhibit some hesitation in certain circumstances, which can be a bit annoying. I had previous BMW models without coming across this. It just surprised me to encounter it.

Runon MD1 08-16-2012 05:15 PM

Acceleration hesitation issue.
 
I still experience it, including a revving in a low gear from a stop until the car reaches what I believe to be an excessive RPM level before it changes gears. It's erratic in its occurrence, but it is always annoying when it happens.

Richard :mad:

Doug in NC 08-16-2012 07:06 PM

Yes, I still have it in my 2011 2.8 xDrive after the software update, but only when I don't come to a complete stop, such as rolling up to a red light and it turns green before I come to a complete stop.

Last week I started to turn down a street but found it closed, I turned the wheel and tried to give it gas to get going back on the original road.... I pressed the gas and nothing happened... for what seemed an eternity... I'm sure it was just a split second. My 1 series would never do this. Never experienced this with Z3's, e39's, e46, or e82 models.

I also find that pushing the gas pedal has a much less direct connection to engine acceleration than my other BMWs. I really hope BMW comes out with a few more updates to correct this problem. This is the first BMW I've owned, out of several, that I am not totally pleased with. :cry:

Evlengr 08-18-2012 07:19 PM

Quote:

Originally Posted by Doug in NC (Post 7015368)
Yes, I still have it in my 2011 2.8 xDrive after the software update, but only when I don't come to a complete stop, such as rolling up to a red light and it turns green before I come to a complete stop.

Last week I started to turn down a street but found it closed, I turned the wheel and tried to give it gas to get going back on the original road.... I pressed the gas and nothing happened... for what seemed an eternity... I'm sure it was just a split second. My 1 series would never do this. Never experienced this with Z3's, e39's, e46, or e82 models.

I also find that pushing the gas pedal has a much less direct connection to engine acceleration than my other BMWs. I really hope BMW comes out with a few more updates to correct this problem. This is the first BMW I've owned, out of several, that I am not totally pleased with. :cry:

Go to the previous X3 generation Forum and you will see this is the bane of the X3's existence. Major reason I did not buy a new X3.

The rolling stop acceleration/hesitation is text book screw up of the X3 AT.

SpaceManGray 08-19-2012 10:13 AM

I'm not sure if mine has the fix or not, but mine does have unusual acceleration from a stop. If I apply a bit of pressure to the gas pedal and then keep the pressure constant, it accelerates very conservatively and smooth... but if I apply a slightly increasing amount of pressure it launches off the line very aggressively. I've driven a lot of different cars and never seen one behave this way.

I assumed this was intentional, to provide an economical start or a quick start... but it seems unnatural. I've gotten used to it, but maybe it is a bug after all?

valeram 08-19-2012 04:41 PM

Quote:

Originally Posted by Evlengr (Post 7020868)
Go to the previous X3 generation Forum and you will see this is the bane of the X3's existence. Major reason I did not buy a new X3.

The rolling stop acceleration/hesitation is text book screw up of the X3 AT.

My 2013 X3 335i accelerate w/o hesitations. We had a similar problem with our 08 E92 M3 with DCT when it came out but they were able to fix the problem. Even the Audi is not immune to that software bug.


All times are GMT -7. The time now is 10:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms