Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E60 (2004 - 2010) (http://www.bimmerfest.com/forums/forumdisplay.php?f=104)
-   -   Transmission Fault on E60 (http://www.bimmerfest.com/forums/showthread.php?t=641381)

bkun 08-23-2012 09:36 AM

Transmission Fault on E60
 
So, this morning while cruising on I-267 E, my car suddenly jerks and then on the dash board I see a warning sign and IDrive says 'Transmission Fault - Car still drivable but acceleration impacted. Take to the nearest dealer'.

So, is my tranny out. Iam taking it to the dealer this afternoon. It only has 42k miles. 4 Year warranty expired in July, but its a CPO and for times like these, I purchased the extended warranty from Rte 66. But, didn't expect something to break this soon. Gotta admit that after driving Japanese vehicles for last 20 years, I love their reliability.

SoLucky 08-23-2012 11:14 AM

It's probably a sensor gone bad. Your warranty will make it right. It is frustrating to have random faults like this. Thankfully my car hasn't misbehaved, yet, and I'm at 80K.

bkun 08-24-2012 08:38 PM

The SA called me this afternoon to report that they are didn't see any fault codes when running diags and asked me to continue use their loaner as mine (:rolleyes:) . They probably will take the car for a test drive for further investigations.

The fault code didn't show up in the afternoon when I went to the dealer. Are these codes not stored in the memory. Problem is if they don't find any fault code, they will still charge me $130 for diagnostics. Is there a way I sway the SA from charging when they can't find any fault codes.

hooch999 08-27-2012 07:36 AM

I would sell the car or be prepared for $4-5K repair coming soon.

bkun 08-27-2012 07:50 AM

Why should I sell it now. It has power train warranty until another 2 yrs or 100k, plus coverage by Route 66 for 5/100k

racooper3 08-27-2012 12:16 PM

Read the sticky thread on the 6spd ZF tranny at the top of the e60 forum. Hopefully aren't having any of these symptoms. Dealers drag their feet trying to find these tranny issues. For some reason the codes don't stay in memory. Terrible diagnostic ability on the tranny issues. have them drive the car highway and hard to see if they can replicate issue.

bkun 08-28-2012 07:00 AM

The dealer couldn't replicate the issue. The SA reported that he drove it for 30 miles. The ODO reading didn't indicate that the car was driven for more than 5 miles since I dropped off last thursday. Anyways, they didn't charge me the diagnostic fee. No issues driving to work this morning.

johnniek 09-06-2012 12:48 PM

Getting my transmission replaced
 
Well, my 2009 528ix did the same thing last weekend...cruising doing 65 on the interstate, and out of the blue, "BLING BLING" and the warning, reduced power, transmission fault, vehicle is drivable, but take to nearest BMW dealer ASAP. Pulled off of the road, turned the car off, and restarted a minute later....issue gone. Return trip, 5 miles from home, and once again, "BLING BLING" and the same message, and I applied the same approach. Called my SA at the dealer (CAR IS CPO, 25000 miles on it). They took the car and could not replicate...however, the trans threw some codes and after speaking with BMW NA, they were told to replace with a new (not rebuilt) transmission. I guess I should be happy getting a new tranny. I will post again after the repair/replacement. Bottom line is that there was no argument from either the dealer SA or BMW. Also had them check to see if my car has the impoved cylinder head....and I have the improved version. Car was built in 10/08.

bkun 10-04-2012 09:55 AM

Quote:

Originally Posted by johnniek (Post 7057703)
Well, my 2009 528ix did the same thing last weekend...cruising doing 65 on the interstate, and out of the blue, "BLING BLING" and the warning, reduced power, transmission fault, vehicle is drivable, but take to nearest BMW dealer ASAP. Pulled off of the road, turned the car off, and restarted a minute later....issue gone. Return trip, 5 miles from home, and once again, "BLING BLING" and the same message, and I applied the same approach. Called my SA at the dealer (CAR IS CPO, 25000 miles on it). They took the car and could not replicate...however, the trans threw some codes and after speaking with BMW NA, they were told to replace with a new (not rebuilt) transmission. I guess I should be happy getting a new tranny. I will post again after the repair/replacement. Bottom line is that there was no argument from either the dealer SA or BMW. Also had them check to see if my car has the impoved cylinder head....and I have the improved version. Car was built in 10/08.

So, how is your new tranny behaving ?

My car is back in the shop. Was driving and got the fault codes again. The dealership is going to open up a technical case with BMW. What does this mean.

johnniek 10-04-2012 02:03 PM

Status of my replacement trans
 
I am pleased so far with the replacement transmission. However, I did take a look at the invoice provided and noted that the transmission was listed as REFURB. I called my SA on this and he said that it's the only way that they get trannys from BMW. I was neither in the mood nor a position to argue or fight it. I have driven the car approximately 800 miles since the replacement, and all seems well, except that I think I sense a more pronounced downshift when coming to a controlled stop, ie, slowing for a traffic light. There is a definite feel of the downshift especially once I get under 7 or 8 mph. It does not bother me, and I feel that this may change as the transmission "learns" my driving habits. Keep in mind that 95% of the 800 miles I describe were highway miles. So, I guess for the time being I am pleased that I did not have to battle for a new trans. i hope things work out on yours.

johnniek 10-04-2012 02:08 PM

I forgot to mention in the above....
 
My SA mentioned that he had opened a PUMA case, if this means anything to anyone. I'm assuming it's relative to the case being kicked upstairs on a high $$$ warranty repair.

TMQ 10-04-2012 02:37 PM

I guess for the rest of us this could be a ticking time bomb.

Wagons_Rock 10-04-2012 05:18 PM

Quote:

Originally Posted by johnniek (Post 7057703)
after speaking with BMW NA, they were told to replace with a new (not rebuilt) transmission. ... Car was built in 10/08.

I have a 12/08 build and also had transmission replaced with a rebuilt unit, which SA explained as follows: the housing is reused from other cores returned to BMW, but the rest of the transmission is 'new'. Not sure if this is true. While I was working my way through PUMA case, SA and shop foreman told me that dealers cannot read all the codes stored, but when car is hooked up to computer, BMW engineers can read a lot more info, which in my case revealed multiple clutch faults, hence replacement. A good point for both of is we got a 'free' transmission fluid change when units were exchanged.

bkun 10-08-2012 01:04 PM

Got a call from the SA this afternoon stating that they were finally able to replicate the fault codes and will be replacing the tranny with a refurbished one. The SA explained that the casing is the only thing that is old, all the other internal tranny parts are new.

Hopefully, this new tranny behaves and lasts for a while.

johnniek 10-08-2012 01:21 PM

Replacement Transmission -
 
Glad to hear that....my SA explained the same thing...just the case is re-used. I put another 660 miles on my 2009 528ix this weekend with no problems at all. Keeping my fingers crossed. By the way, I'm getting over 30mpg on the highway with this car! I'm very pleased with that number.

Serpens 10-08-2012 05:51 PM

Well this thread is scary. I thought these transmissions were reliable outside of fluid leaks. I wonder if it has anything to do with the fact that both of your vehicles are AWD.

bkun 10-08-2012 07:36 PM

I too thought that the 528 was more reliable and didn't expect it to fail at 42000 miles or barely 2 months after factory warranty expired.

Serpens 10-08-2012 08:09 PM

Quote:

Originally Posted by bkun (Post 7121899)
I too thought that the 528 was more reliable and didn't expect it to fail at 42000 miles or barely 2 months after factory warranty expired.

The transmission is the one thing that is constant through the 550i, 535i, and 528i. They all use the same transmission, the 6HP26.

ArtchredTTU 10-09-2012 06:57 AM

I also just got a new transmission, I will pick up my car today. Will let you know the results once i pick it up.

Serpens 10-09-2012 07:17 AM

Quote:

Originally Posted by ArtchredTTU (Post 7122465)
I also just got a new transmission, I will pick up my car today. Will let you know the results once i pick it up.

Were your symptoms the same as the others in this thread? Also, it looks likes the AWD models may use a slightly different model called the 6HP26X. Not sure if that effects anything regarding the clutches.

ArtchredTTU 10-09-2012 08:20 AM

Quote:

Originally Posted by Serpens (Post 7122507)
Were your symptoms the same as the others in this thread? Also, it looks likes the AWD models may use a slightly different model called the 6HP26X. Not sure if that effects anything regarding the clutches.

My transmission would jerk when coming to a stop. For some reason when my car would shift from 2nd to 1st, it would make that hard downshift. I have complained to my dealership 3-4 times. It took till this last time for them to duplicate the problem and thus replacing the whole tranny. They've already replaced the shifter assembly and have done 2 software updates.

Serpens 10-09-2012 08:22 AM

Quote:

Originally Posted by ArtchredTTU (Post 7122657)
My transmission would jerk when coming to a stop. For some reason when my car would shift from 2nd to 1st, it would make that hard downshift. I have complained to my dealership 3-4 times. It took till this last time for them to duplicate the problem and thus replacing the whole tranny. They've already replaced the shifter assembly and have done 2 software updates.

Ah yes my car started doing this recently also. Some days it does it all the way home. Going to take it in next Friday so I can log my first complaint. My other cars are supposed to be temperamental, not this one! :p


All times are GMT -7. The time now is 11:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms