Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E38 (1995 - 2001) (http://www.bimmerfest.com/forums/forumdisplay.php?f=156)
-   -   01 750iL - Code P1461 (http://www.bimmerfest.com/forums/showthread.php?t=642075)

msbc9090 08-27-2012 08:48 AM

01 750iL - Code P1461
 
2001 750iL E38 Code P1461
Converter?control module or battery?

Jodel 01-24-2015 03:40 PM

2000 750IL code P1461
 
Hello All! This is my first post. Wondering if anyone found the solution to this error? New Batteries already put in but low voltage to Cat bank 1 "P1461" still causing Check Engine Light. BMW couldn't find the issue.

Jodel 01-26-2015 09:41 PM

Hey guys, Any one with experience with this on out there?

u.nanimous 01-27-2015 12:12 PM

You said new "batteries" so you replaced both? How long ago?

A quick google search and:
http://www.bimmerforums.com/forum/sh...rom-750-Owners

"New" batteries are hopefully charged enough to start the car, but are usually not fully charged since they have been sitting around a while before you install them, perhaps you have a charging issue.

No personal experience so I could be wrong, but that thread looks good.

Jodel 01-27-2015 07:26 PM

Thanks for the input. I saw that thread too but the charge is good. Both batteries were replaced this month.

Jodel 03-10-2016 02:51 PM

This seem to be a tough one.....Anyone out there? I have the same issue for months but can't find a straight answer even from my Indi mechanic...Help!!

u.nanimous 03-10-2016 04:34 PM

Wow, going on 14 months and still no reply...have you verified the wiring or replaced anything since?

chrisn7 03-11-2016 09:04 AM

There was some confusion with that thread above. The bottom larger battery starts the car, and upper 'systems' battery is smaller, and drives everything else.

Perhaps you have a problem with the battery switch on the side of the upper battery. This basically controls charging of both batteries, always giving preference to the starter battery.

Sound like the system battery has low voltage - might have been replaced, but is it getting charged ie is the switch working as it should?

Jodel 03-11-2016 10:50 AM

Batteries both check out. I'm on the east coast, once the weather warms up the check engine light goes away. Temps drop, it's back.


All times are GMT -7. The time now is 06:45 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms