Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   Classic Bimmers (http://www.bimmerfest.com/forums/forumdisplay.php?f=111)
-   -   1995 735i Computer won't boot (http://www.bimmerfest.com/forums/showthread.php?t=643795)

jjgg 09-04-2012 09:14 PM

1995 735i Computer won't boot
 
Hey Bimmerfest,

I really enjoy my car, but there are a few electrical issues which need to be fixed. The battery will run dead if I leave the car for more than a week, so after I drive it I need to physically detach the leads from the battery terminals. Also when I start the car, the onboard computer doesn't boot. I then can't read my odometer, fuel gauge or temperature gauge. However... when I rev the car with the headlights on, the computer decides to boot!? :confused: Anyone else have these issues? How would you go about troubleshooting/fixing them?

I've uploaded a video which explains the issues a little more clearly.

Thanks! :thumbup:

http://www.youtube.com/watch?v=9frKgq2t8Es

P.S. Brake Pads have been replaced by a registered BMW serviceman, and work fine, but as you saw, the computer likes to tell me they're stuffed. Anyone know how to fix that issue?

BMWFatherFigure 09-05-2012 07:12 PM

Change the pad sensors. No reset tool needed once the system good. First call for the other problems is remove the electrical part of the ign swwitch and drown it in switch cleaner while turning it with a screw driver to clean the contacts. That often works and is a cheap fix. How come the service indicator is showing no green if it's just been to the shop?

jjgg 09-07-2012 03:02 AM

Thanks, I'll get right on that. As for the service indicator... not entirely sure, but I have a hunch that disconnecting the power to the computer so often may mess with the memory. The computer is in the habit of being bilingual and occasionally speaks to me in German. It could also be that, because of this issue with the computer not coming on, that the serviceman couldn't reset the server indicator?

Thanks.

BMWFatherFigure 09-07-2012 08:18 AM

Default to German is a fault I've not had happen to me...............yet. Being unable to reset the service indicator is a sign the battery in the cluster has died. That brings on all sorts of weird faults. If your tech does not own the reset tool I guess he does not do a lot of BMW work - ask him. BTW remove and disconect the ign switch before you go through the cleaning process!!


All times are GMT -7. The time now is 12:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms