Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E82 / E88 1 Series (2008 - 2013) (http://www.bimmerfest.com/forums/forumdisplay.php?f=62)
-   -   External Bulb Failure - Help! (http://www.bimmerfest.com/forums/showthread.php?t=644257)

1addictbmw 09-07-2012 01:16 AM

External Bulb Failure - Help!
 
Hi Bimmerfest,

A warning indicator came up yesterday stating that the bulb of my car's exterior lighting system has failed.

I have a 2008 BMW 128i and installed installed my Alpine V3s in August 2011. This is actually the first time that this warning came up. I did a quick all-around check and my car's lights seem to be working fine. The headlights turn on, the angel eyes are fine, the rear light LEDs light up, and license plate lights are fine.

I really can't figure out what is wrong. Is it a loose bulb? Is it something overheating? Something wrong with the wires for the Alpines?

http://i.imgur.com/Tf4dt.jpg

Any help would be appreciated. :dunno:

Thanks!

1addictbmw 09-07-2012 10:12 AM

I've checked turn signals and they appear to be fine. I am trying to identify the CCID code (via instructions http://www.endtuning.com/ccidcodes.html), but am still unsure on how to display it on the dash.

What I am doing is:

1) Flipping the switch to access vehicle information
http://i.imgur.com/7K47Y.jpg

2) Pressing the BC button to access CHECK (via instructions from endtuning)
http://i.imgur.com/UqHus.jpg

3) After accessing CHECK, it just displays the warning symbol. I try holding the BC button down or flicking the switches up and down, but nothing happens
http://i.imgur.com/Tf4dt.jpg

I emailed Alex from Alpine and apparently he says it's not from the angel bulbs..

Any help guys??

1addictbmw 09-08-2012 11:22 AM

101 views and no responses?? :(

jsc 09-08-2012 08:37 PM

Refit the stock bulbs and see if the problem goes away.

PapaB 09-29-2012 08:40 PM

I know this is an older post. My money is on moisture getting into your lights.

1addictbmw 09-30-2012 02:13 PM

Quote:

Originally Posted by PapaB (Post 7104587)
I know this is an older post. My money is on moisture getting into your lights.

Thanks for your reply. It hasn't rained here for 5 months and I live in a pretty sunny and dry part of California..maybe it was a carwash??

PapaB 09-30-2012 06:28 PM

That's what got me. Good luck.


All times are GMT -7. The time now is 04:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms