Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E24 (1976 - 1989) (http://www.bimmerfest.com/forums/forumdisplay.php?f=152)
-   -   m6 (http://www.bimmerfest.com/forums/showthread.php?t=644330)

fhowie2002 09-07-2012 09:56 AM

m6
 
:mad:i have a 1985 m6 european model. it wont start but if i spray starter fluid in it it will run all day .what is the problem with my car
:mad:

hornhospital 09-07-2012 12:35 PM

Fuel pump working? (can you hear it when the key is on?)

fhowie2002 09-07-2012 02:55 PM

the car will run until you shut it off then it wont start unless you spray it with starter fluid

Limarxy 09-08-2012 06:16 PM

could be a cold injector valve. replace it or hot wire the external butron for it.

fhowie2002 09-09-2012 12:03 PM

i have replaced the cold start valve and the blue temp sensor , where is the external button for the cold valve.i also noticed the fuel pump

ericono 10-26-2012 03:57 PM

Be careful, there are 2 fuel pumps back there. One internal to the tank which works as a supply pump to the external fuel pump by the tank. If either one of those doesn't work then the engine may not get fuel. Also, make sure your fuel pump(s) relay is working. Those can sometimes fail on you.

Can you give us a run down of what you have tried so far? It will help us to understand so that we can help you.

Thanks,

Eric

fhowie2002 10-26-2012 06:23 PM

it was the crank sensor


All times are GMT -7. The time now is 03:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms