Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E30 (1982 - 1993) (http://www.bimmerfest.com/forums/forumdisplay.php?f=96)
-   -   New Here!! N Havin a Problem (http://www.bimmerfest.com/forums/showthread.php?t=644908)

JoEy FRESH 09-10-2012 01:52 PM

New Here!! N Havin a Problem
 
Whats Up Every1,

Year: 1984 Manual: 5speed 2-door
Model: 325e VIN#: 1008993

I have a problem with my bimmer. I'll drive and when I hit 4th or 5th gear it tends to bog down and I'll have rev it a bit just so it stays on or it will die on me. What seems to be the problem? THANKz

downhiller 09-10-2012 08:50 PM

youre not going fast enough.

1991318i 09-10-2012 09:35 PM

Quote:

Originally Posted by downhiller (Post 7066156)
youre not going fast enough.

yup :thumbup:

JoEy FRESH 09-11-2012 04:59 PM

I'll go fast and faster I go the faster it tends to bog down.

downhiller 09-11-2012 06:35 PM

last time youve done a tune up?

1991318i 09-12-2012 06:00 AM

what speed?

downhiller 09-12-2012 06:39 PM

Quote:

Originally Posted by 1991318i (Post 7068868)
what speed?

he said fast. now im thinking motorcycle fast here, so he should be getting out of 2nd gear and going into 3rd at about 80mph.

JoEy FRESH 09-12-2012 08:01 PM

Well its been a while.i changed the spark plugs, fuel pump(not the one inside the gas tank), oil. could it be the anti freeze???

BMWFatherFigure 09-12-2012 08:50 PM

Not antifreeze unless you have a blown head gasket. Leaking injectors - does it idle ok? Blocked air filter? MAF sensor?

Cletonius 09-19-2012 01:07 PM

Quote:

Originally Posted by JoEy FRESH (Post 7070663)
Well its been a while.i changed the spark plugs, fuel pump(not the one inside the gas tank), oil. could it be the anti freeze???

Maybe check the distributor cap/rotor as well.

damalex 09-19-2012 03:05 PM

How long have you bin driving a 5 speed for???:what:

Sent from my DROIDX using Bimmer App

JoEy FRESH 09-27-2012 06:10 PM

Just got a new MAF sensor. Thats not the problem but it was burnt tho. and Ya it does idle a bit.

Imma check out the distributor this weekend.

Ill be in 5 speed for a least 20min or not less..

hit me back up dont wanna take it to the mech.

downhiller 09-27-2012 06:20 PM

if you only been driving a manual for less then a week, you just need to drive it more. run the revs to 3k each gear. if youre driving around town and the speed limit is 35, dont leave 3rd gear. if its 45, go into 4th. its when its over 50, youll want to drop into 5th. trust us, run the revs higher, make the car happy.

JoEy FRESH 09-27-2012 06:35 PM

ya trust me im on 5th only on the freeway

downhiller 09-27-2012 07:58 PM

there not much else it can be if its only happening in 4th and 5th. the gear doesnt change how the engine functions. OBD1 and euro 1 cars dont have the option of running multi fuel maps per gear. so the only options are, either you downshifted too soon, youre driving through water, or everywhere you drive is a 7% uphill grade.

Billwill 09-28-2012 04:04 AM

You sure you have the correct diff for your e30 fitted?

downhiller 09-28-2012 06:07 PM

Quote:

Originally Posted by Billwill (Post 7101362)
You sure you have the correct diff for your e30 fitted?

hes only been in it 20min. most likely for being an 84, its still the stock diff.

JoEy FRESH 10-09-2012 03:36 PM

I found what the problem was. It was the fuel pump inside the gas tank. I KNEW IT but wasnt so sure. But now it idles high just a bit after driving it.

BMWFatherFigure 10-09-2012 07:38 PM

Change the fuel filter and get the injectors bench cleaned and tested. Then start on the erratic idle. ICV clean for starters.


All times are GMT -7. The time now is 05:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms