Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E34 (1989 - 1995) (http://www.bimmerfest.com/forums/forumdisplay.php?f=102)
-   -   Transmission issue #2 (http://www.bimmerfest.com/forums/showthread.php?t=646593)

Josh429er 09-18-2012 01:24 PM

Transmission issue #2
 
So I'm driving home from work this morning when just outside the parking lot it seemed like it shifted into neutral. It only happened for about 2 seconds but it was completely neutral. It then shifted back into drive and was fine for the rest of the drive. When I left for work today it did it again. When back into drive, and then did it again. It was to smooth for shifting so I'm guessing It's actually slipping. I got into it a little bit afterwards and It seemed normal again. I have a 4 speed if that makes a difference.

paperplane94 09-18-2012 07:02 PM

If it happens again I would get it drained, have the filter changed, and refilled.

Josh429er 09-18-2012 09:41 PM

I'm doing it this weekend regardless...there's just more urgency now. Filter is still in the trunk lol

M540FELLA 09-18-2012 10:25 PM

I would start looking for another transmission. Hate to say it, but it's an excuse to do a five-speed swap.

Josh429er 09-18-2012 10:41 PM

Lol my buddys father used to own European auto shop, they have a trans left over from another car that I'll take if necessary. My money is on the torque converter. And if it wasn't a rusty whip, I would drop a 5 speed in a heart beat. I just hoped that this day wouldnt come soon. But i played for silver, so i guess It's what i get.


All times are GMT -7. The time now is 07:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms