Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   Site Feedback / Questions / Suggestions (http://www.bimmerfest.com/forums/forumdisplay.php?f=29)
-   -   Email notification for Subscriptions (http://www.bimmerfest.com/forums/showthread.php?t=646905)

mdsbuc 09-19-2012 07:38 PM

Email notification for Subscriptions
 
A couple of months ago I was getting an email for every post on a thread that I was subscribed to. That was a bit annoying, but only lasted for a short while. Now, for the past week or so I am getting no notifications whatsoever. I've got my options under "User CP" set to "Instant Email Notification," but nothing is coming to my inbox. :dunno:


.

pix335i 09-20-2012 07:12 AM

I just checked the email records and you reported a message from us as spam on August 02, 2012 so mail was stopped being delivered to you.

If you can confirm this spam report was accidental, I can remove the block and restore emails being sent to you.

Thanks!

mdsbuc 09-20-2012 09:03 AM

Quote:

Originally Posted by pix335i (Post 7085426)
I just checked the email records and you reported a message from us as spam on August 02, 2012 so mail was stopped being delivered to you.

If you can confirm this spam report was accidental, I can remove the block and restore emails being sent to you.

Thanks!

Thanks. I think it may have been about that time that my email account was hijacked, and it was used to spam. That has been fixed and the account is good now.

pix335i 09-20-2012 10:03 AM

I've removed the block on email being sent to you. If you need to update your subscriptions at any point, you can do so here:
http://www.bimmerfest.com/forums/sub...ewsubscription

mdsbuc 09-20-2012 10:57 AM

Quote:

Originally Posted by pix335i (Post 7085784)
I've removed the block on email being sent to you. If you need to update your subscriptions at any point, you can do so here:
http://www.bimmerfest.com/forums/sub...ewsubscription

Thanks! It looks like I'm back in business!

djsaad1 10-15-2012 10:33 AM

I am not getting emails anymore as well. It's possible I accidently reported it as spam from hotmail.

pix335i 10-15-2012 03:04 PM

Yes, it appears as though you marked some email as spam a few days ago. I have removed the block on sending mail to you at this time.

djsaad1 10-15-2012 06:22 PM

Thank you!

1Dreamer 10-15-2012 06:29 PM

Could you check mine? I have not received any email notifications in about 3 days, I know I didn't mark any as spam and my spam box is empty.

It could just be an email delay/glitch. I've had this happen before and then they all show up at once, but it usually doesn't last this many days.

Thanks!

1Dreamer 10-18-2012 12:03 AM

Bump. Still no email notifications in days. :(

pix335i 10-18-2012 08:15 AM

Sorry for the delay. Looks like your mail provider had a temporary issue that caused a block. I've updated it now and you should start receiving email again.

1Dreamer 10-18-2012 08:45 AM

Quote:

Originally Posted by pix335i (Post 7142133)
Sorry for the delay. Looks like your mail provider had a temporary issue that caused a block. I've updated it now and you should start receiving email again.

Thank you!

mdsbuc 01-31-2013 07:45 AM

Sorry, but it's happening to me again. I'm no longer receiving instant email notifications. I don't know what I'm doing wrong. I don't think I've reported any messages as being spam. :dunno:

pix335i 01-31-2013 07:50 AM

I removed your blocked email address again. It does appear as though you marked a message as spam back at the end of November causing this to happen.

You should start receiving emails again shortly.

mdsbuc 01-31-2013 09:08 AM

Thank you!

mdsbuc 08-07-2013 03:28 PM

Here we go again. Sorry to be a pest! I don't know what I'm doing wrong but for the past week or two I am getting no notifications again. I've got my options under "User CP" set to "Instant Email Notification," but nothing is coming to my inbox. Could a new router have made a difference? Thanks for your help. Mark

pix335i 08-07-2013 03:42 PM

A message got marked as spam on July 6th and notifications were suspended again. I know it is sometimes easy to accidentally mark something as spam but that is what happens when a message gets reported to make sure we are complying with not sending out SPAM.

You should start getting emails again shortly.

AndrewZ 08-07-2013 04:24 PM

Quote:

Originally Posted by pix335i (Post 7758740)
A message got marked as spam on July 6th and notifications were suspended again. I know it is sometimes easy to accidentally mark something as spam but that is what happens when a message gets reported to make sure we are complying with not sending out SPAM.

You should start getting emails again shortly.

That happened with me, trash and spam folder are right next to each other on my iPhone. I must have hit spam instead of trash and I wasn't getting emails for a few days and couldn't figure out why :rofl:

mdsbuc 08-07-2013 04:39 PM

Quote:

Originally Posted by pix335i (Post 7758740)
A message got marked as spam on July 6th and notifications were suspended again. I know it is sometimes easy to accidentally mark something as spam but that is what happens when a message gets reported to make sure we are complying with not sending out SPAM.

You should start getting emails again shortly.

Thank you pix335i. Your work is much appreciated! :thumbup:

papitosabe 11-06-2014 06:27 AM

I may be in the same boat, can you check me please.

pix335i 11-06-2014 07:16 AM

You are correct. You marked email as spam in the past and our mail service was not delivering it. Please be careful to not accidental mark messages as spam to avoid this issue in the future.

papitosabe 12-17-2014 08:19 PM

Quote:

Originally Posted by pix335i (Post 8691079)
You are correct. You marked email as spam in the past and our mail service was not delivering it. Please be careful to not accidental mark messages as spam to avoid this issue in the future.

yes, it was an error, but I still haven't been receiving the email to my subscribed sub. Any idea why? Thx.

pix335i 12-18-2014 09:28 AM

I see emails have been getting delivered to your email address on file - there were 4 emails sent to you yesterday. You may want to check your subscription list to see that the threads you are subscribed to are set to Instant notification. You can review your subscribed threads here - http://www.bimmerfest.com/forums/sub...ewsubscription

Hopefully that helps get things straightened out!


All times are GMT -7. The time now is 01:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms