Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   6 Series DIY (http://www.bimmerfest.com/forums/forumdisplay.php?f=162)
-   -   645ci. 2004 (http://www.bimmerfest.com/forums/showthread.php?t=647711)

Michelino 09-23-2012 04:47 PM

645ci. 2004
 
I purchased a 645ci. 2004, the car was running fine now increased immisions showed up then flat tire came on I checked my tire they are fine .:mad:Help!

dapirate 09-25-2012 12:49 PM

the increased emissions could be a multitude of things, you will need to have the codes read, and every time my flat tire light came on I always had at least 1 tire that was low on pressure. Did you check the amount of tire pressure in each tire or did you just look for a flat?

Also more people may see this, if you post it in the regular 6 series forum, instead of the DIY

Mulchman 09-26-2012 11:01 AM

Quote:

Originally Posted by dapirate (Post 7095691)
the increased emissions could be a multitude of things, you will need to have the codes read, and every time my flat tire light came on I always had at least 1 tire that was low on pressure. Did you check the amount of tire pressure in each tire or did you just look for a flat?

Also more people may see this, if you post it in the regular 6 series forum, instead of the DIY

+1

The colder weather dropped your pressure. Check all tire pressures and get them perfect, then reset TPM. FYI - You have to be driving for it to finish resetting.

For the other, check and reset the codes. But start by getting a full tank of good gas (i.e. Shell or Sunoco 94) and treat your gas with a quality cleaner.


All times are GMT -7. The time now is 02:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms