Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E65 / E66 (2002 - 2008) (http://www.bimmerfest.com/forums/forumdisplay.php?f=126)
-   -   Acceleration "pulsing" while driving (http://www.bimmerfest.com/forums/showthread.php?t=648245)

JMX MTZ 09-26-2012 02:33 AM

Acceleration "pulsing" while driving
 
My 2002 745i is having problems with the acceleration.My car is "pulsing" while driving...as if I was gently depressing and releasing accelerator, especially under 1500 rpms. It can happen if the car is in drive or if youíre sitting in park and just press the accelerator so the engine. The acceleration doesn't stumble, it just goes up and down slightly with a steady consistent rhythm... The rhythm is so consistent it leads me to believe itís an electronic or computer / DME problem, any one seen or experienced this before?

danleb 09-26-2012 02:59 AM

I used to have this kind of problem with my 1986 520 bmw it was caused by unstable quantity of air that must enter the engine.. its a part located on the top right of the engine usually it can be damaged. Miss entrance of air in the engine results of rpm problems and problems like u r familiar with.

mokh 09-26-2012 09:01 AM

i also have this problem in my 2002 735i . At light throttle the rpm oscillates especially if its under 2000rpm. still couldnt figure out what the cause was but i did get a "System too rich at idle" error. Cleared it and it didnt come back yet. I can tell u that its getting worse though....something's gna break soon and then i'll know what was causing it :)

Sent from my GT-P6800 using Bimmer App


All times are GMT -7. The time now is 04:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms