Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   New Member Introductions (http://www.bimmerfest.com/forums/forumdisplay.php?f=129)
-   -   Replaced Final Stage Resistor and Blower Motor but no hot air! (http://www.bimmerfest.com/forums/showthread.php?t=649780)

slwensel 10-03-2012 09:50 PM

Replaced Final Stage Resistor and Blower Motor but no hot air!
 
Hi Everyone....please help! Recently my blower on my 328i E46 series stopped working so I looked through the forums and found advice to start first with checking with fuses, then replacing final stage resistor, then blower motor. I have completed all of the above and the blower motor is finally up and running again. :roundel: The blower motor was the issue....I think.....now the air conditioner works but I do not have any heat! I thought I had the problem fixed but really need help on what to do next. Please!! Winter is coming and I need heat!:cry: If anyone has any advice for me as to where to go next I would appreciate it tremendously! Thanks

Fast Bob 10-04-2012 06:52 AM

Welcome aboard !

Cruise on over to the E46 Forum, where you`ll find lots of good DIY help.

john@eac 10-04-2012 07:16 AM

I would make sure that your cooling system is full first . If it is full anf heating up ok I would check the operation of the heater control valve.


All times are GMT -7. The time now is 04:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms