Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E30 (1982 - 1993) (http://www.bimmerfest.com/forums/forumdisplay.php?f=96)
-   -   5 speed whining (http://www.bimmerfest.com/forums/showthread.php?t=649795)

BmwMan92 10-04-2012 01:33 AM

5 speed whining
 
Hey guys got the 5 speed swap completed. But there is a wine that sounds like its coming from the transmission, every gear could it be low on fluid? No grinds or anything out of place what could this be?

E30-325 10-04-2012 05:07 AM

did you check/change the fluid before you put it in?

im guessing the whining wasnt there before the swap?

downhiller 10-04-2012 07:11 PM

i had a whining noise in my tranny. grant it my 1st gear synco was shot, but even with new fluid still made the noise.

BmwMan92 10-05-2012 01:55 AM

No I didn't =( stupidly lol. Its not first its every gear I'm kicking myself in the a$$ for putting a used throw out bearing in. It makes a howling noise without my foot on the clutch, I'm thinking that is my problem.

I also re used my csb from the auto

Buut I spent every dollar I had on all necessary parts for the swap and went in with little knowledge so I guess that was my mistake being to impatient but income taxes are soon so my e30s christmas will be coming early. Taking her to the body shop and getting every knick and dent fixed then getting her resprayed factory swartz then iridium plugs, new wires, cap, rotor, timing belt, valve adjustment, etc. So I'll just add a full trans service in that equation

downhiller 10-05-2012 08:10 PM

pop the fill plug out and see what the color of the fluid is. if its the typical colors, internals are fine and most likely throw out bearing, if its silvery, youll be looking at a tranny rebuild or a better tranny

BmwMan92 10-05-2012 09:12 PM

Its clear green or yellow

BMWFatherFigure 10-05-2012 10:01 PM

Make the throw-out clear the clutch for a test and see if the noise goes away. Then press the pedal and see if the noise comes back. Bearing change here we come...................

BmwMan92 10-06-2012 05:19 AM

Yes throw out bearing is bad lol so is that my problem?

SWISS 10-06-2012 05:44 AM

Oh my that's quite a job to throw old used parts back in. My $$ is on the bad TO and a lame input shaft bearing or pilot ,or all 3 bad is the most likely scenario.

BmwMan92 10-06-2012 02:54 PM

Pilot its new

BMWFatherFigure 10-06-2012 06:59 PM

TO or input shaft brgs. All out and start again. Another chance to get the engine bay clean and tidy.............

BmwMan92 10-06-2012 09:47 PM

Didn't pull the engine

SWISS 10-07-2012 08:43 AM

Quote:

Originally Posted by BmwMan92 (Post 7118336)
Didn't pull the engine

Oh you opted for the easy way eh? :D


So much easier to pull/drop IMO.

BmwMan92 10-07-2012 12:54 PM

Yeah I didn't want to pull the engine. But I'm regretting it now (tore engine mounts).

BruceJM 10-09-2012 05:47 AM

Quote:

Originally Posted by BmwMan92 (Post 7119194)
Yeah I didn't want to pull the engine. But I'm regretting it now (tore engine mounts).

:cry: Sorry that happended to you but still not to bad - engine mounts are cheap. I think that even the OEM's are under $30 each

Good Luck


All times are GMT -7. The time now is 05:20 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms