Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 M3 (1995-1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=106)
-   -   Clutch Problem. Need help (http://www.bimmerfest.com/forums/showthread.php?t=650597)

mxracer65 10-08-2012 11:06 AM

Clutch Problem. Need help
 
Im not really sure if my clutch is not disengageing or just wont engage. It was running fine then i parked it for a couple hours. when i went to leave and started it up, it wouldnt go into gear. I push in the clutch and it does nothing. Help please, i dont know to much about clutchs

john@eac 10-08-2012 11:21 AM

If it was working fine and it just quit working you might have lost a clutch master or slave cylinder.

mxracer65 10-08-2012 11:34 AM

is there a way to check? wouldnt it lose all pressure in the pedal if i lost one of the cylinders?

M34MAM 02-25-2013 10:46 PM

I have replaced my master and slave twice, the clutch and the clutch pedal and I still get the problem with my clutch pedal not working intermitently. What did you do to fix your problem?

mxracer65 02-26-2013 04:05 AM

My original problem was just a bad clutch. When i pulled my old clutch off, the clutch disc was fused to the pressure plate. Then the clutch kit i bought was the wrong one, so when i put it in, there was to big of a gap and the slave couldnt reach the through out bearing all the way. after i got the right clutch in it, it all worked perfect.


All times are GMT -7. The time now is 02:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms