Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E46 (1999 - 2006) (http://www.bimmerfest.com/forums/forumdisplay.php?f=98)
-   -   Urgent need of help with transmission issue. (http://www.bimmerfest.com/forums/showthread.php?t=653140)

jolivares 10-20-2012 09:22 PM

Urgent need of help with transmission issue.
 
Hello everyone!

My name is Jonathan Olivares, I live in Mexico City and I am a proud owner of a gorgeous 325ci 2001 black beauty.

My car has been running great since I bought it about 2 months ago but just had a terrible transmission issue after I went out of a car wash this week.

Transmission has been set to limp mode and my mechanic has detected the following codes:

149 Can wheel speeds
033 Turbine speed sensor P0715
049 Symptom gear monitoring
054 Gear monitoring 4 P0734
065 Gear monitorin 4 limp home program
18 signal camshaft sensor exhaust
214 signal run speed

Does anyone know how to possibly solve this problem? My mechanic is telling me I have to replace the whole transmission but I disagree cause didn't feel any slipping, kicking or any other failure before whatsoever!!!

I appreciate any help from you guys!!!

ahull 10-22-2012 05:28 AM

There's a lot of info on transmission issues - search for threads and check the e46 wiki link near top of this page.

Just a possibility, but since all these codes popped up after a car wash, I'd suspect water got into some of your connections and caused the error codes. Could mean you have some exposed connectors somewhere. I'd get the mechanic or someone to reset all the codes and then drive it and see what codes come back. Might just need some time to dry out.


All times are GMT -7. The time now is 07:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms