Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   Site Feedback / Questions / Suggestions (http://www.bimmerfest.com/forums/forumdisplay.php?f=29)
-   -   Can't Post Pictures or Attachments??? (http://www.bimmerfest.com/forums/showthread.php?t=654612)

MatWiz 10-28-2012 11:33 AM

Can't Post Pictures or Attachments???
 
I had two people asking already what happened to their account, that they can't post attachments.

In case you missed it, there is a post at the top of OT, "Announcement", which explains that BF is upgrading the servers and the ability to post attachment will be affected.

Quote:

Bimmerfest Servers Being Upgraded this Weekend (Potential Downtime)
We will be upgrading the servers that run Bimmerfest.com over this weekend to provide a better browsing experience. The biggest interruption will be attachments being shut off during the transition phase but should be back on within 24-48 hours of the move. There will also be a few software updates that may cause you to get a message that the site is not available right now. These will be happening during off peak hours and should be help to a minimum.

The IP address of the site is changing and may be cached by your browser or computer. If you have any trouble accessing the site, try closing your browser and restarting it. If that does not work, you can try restarting your computer.

We look forward to having this upgrades in place and providing a more speedy browsing experience.

Thank you for bearing with us!

-- The Bimmerfest Team

mybluesky 10-28-2012 11:36 AM

MW,

I tried to send you a PM but I guess since you made a thread it'll be easier and I don't have to crowd my inbox. Anyways I was wondering what happened to my account because I can't seem to post attachments. Any help would be appreciated

Sincerely,

MBS

MatWiz 10-28-2012 12:00 PM

Quote:

Originally Posted by mybluesky (Post 7162503)
MW,

I tried to send you a PM but I guess since you made a thread it'll be easier and I don't have to crowd my inbox. Anyways I was wondering what happened to my account because I can't seem to post attachments. Any help would be appreciated

Sincerely,

MBS

Sure mybluesky,

I had three people asking already what happened to their account, that they can't post attachments.

In case you missed it, there is a post at the top of OT, "Announcement", which explains that BF is upgrading the servers and the ability to post attachment will be affected.

Quote:

Bimmerfest Servers Being Upgraded this Weekend (Potential Downtime)
We will be upgrading the servers that run Bimmerfest.com over this weekend to provide a better browsing experience. The biggest interruption will be attachments being shut off during the transition phase but should be back on within 24-48 hours of the move. There will also be a few software updates that may cause you to get a message that the site is not available right now. These will be happening during off peak hours and should be help to a minimum.

The IP address of the site is changing and may be cached by your browser or computer. If you have any trouble accessing the site, try closing your browser and restarting it. If that does not work, you can try restarting your computer.

We look forward to having this upgrades in place and providing a more speedy browsing experience.

Thank you for bearing with us!

-- The Bimmerfest Team
Hope this helps. :D

MW

Dork Knight 10-28-2012 02:34 PM

Excellent timing. I went to post a pic in the E9X section and just figured it was user error. Thanks for this post since I missed the other notice.

ard 10-28-2012 02:40 PM

Hey, just noticed this thread....

I can't post attachments. Is there something wrong with my account????

Thx


A




















ps sorry, couldn't resist. :)

1Dreamer 10-28-2012 03:09 PM

I was going to post an attachment that would explain why you can't attach anything, but it didn't work. Don't know why. :confused: I'll check with the admins.

;)

MatWiz 10-28-2012 04:35 PM

Quote:

Originally Posted by ard (Post 7162761)
Hey, just noticed this thread....

I can't post attachments. Is there something wrong with my account????

Thx


A




















ps sorry, couldn't resist. :)

Sure ard,

I had four people asking already what happened to their account, that they can't post attachments.

In case you missed it, there is a post at the top of OT, "Announcement", which explains that BF is upgrading the servers and the ability to post attachment will be affected.

Quote:

Bimmerfest Servers Being Upgraded this Weekend (Potential Downtime)
We will be upgrading the servers that run Bimmerfest.com over this weekend to provide a better browsing experience. The biggest interruption will be attachments being shut off during the transition phase but should be back on within 24-48 hours of the move. There will also be a few software updates that may cause you to get a message that the site is not available right now. These will be happening during off peak hours and should be help to a minimum.

The IP address of the site is changing and may be cached by your browser or computer. If you have any trouble accessing the site, try closing your browser and restarting it. If that does not work, you can try restarting your computer.

We look forward to having this upgrades in place and providing a more speedy browsing experience.

Thank you for bearing with us!

-- The Bimmerfest Team
Hope this helps. :)

MW

MatWiz 10-28-2012 04:44 PM

Quote:

Originally Posted by 1Dreamer (Post 7162799)
I was going to post an attachment that would explain why you can't attach anything, but it didn't work. Don't know why. :confused: I'll check with the admins.

;)

Hi 1Dreamer,

You can't post an attachment to explain why we can't post attachment because BF is upgrading the servers for BF. One of the things that are affected are the ability to post attachments because they are upgrading the servers. If you can't post attachment to explain why we can't post attachment you can post a link to that announcement.

http://www.bimmerfest.com/forums/announcement.php?f=3

That link above will lead to an announcement about the servers upgrade and how it will affect the ability to post attachments. Here's the quote:

Quote:

Bimmerfest Servers Being Upgraded this Weekend (Potential Downtime)
We will be upgrading the servers that run Bimmerfest.com over this weekend to provide a better browsing experience. The biggest interruption will be attachments being shut off during the transition phase but should be back on within 24-48 hours of the move. There will also be a few software updates that may cause you to get a message that the site is not available right now. These will be happening during off peak hours and should be help to a minimum.

The IP address of the site is changing and may be cached by your browser or computer. If you have any trouble accessing the site, try closing your browser and restarting it. If that does not work, you can try restarting your computer.

We look forward to having this upgrades in place and providing a more speedy browsing experience.

Thank you for bearing with us!

-- The Bimmerfest Team
Hope this helps. :)

geebeemer 10-28-2012 07:51 PM

Clowns to the left of me, / Jokers to the right, here I am, / Stuck in the middle with you.

:mad:

:bigpimp:

Ripred 10-28-2012 08:02 PM

http://forums.naughtydog.com/t5/imag...=mpbl-1&px=600

1Dreamer 10-28-2012 09:24 PM

Quote:

Originally Posted by MatWiz (Post 7162936)
Hi 1Dreamer,

You can't post an attachment to explain why we can't post attachment because BF is upgrading the servers for BF. One of the things that are affected are the ability to post attachments because they are upgrading the servers. If you can't post attachment to explain why we can't post attachment you can post a link to that announcement.

http://www.bimmerfest.com/forums/announcement.php?f=3

That link above will lead to an announcement about the servers upgrade and how it will affect the ability to post attachments. Here's the quote:



Hope this helps. :)

I'm not sure I understand. Could you post an attachment that explains it a little more clearly?

:p

mybluesky 10-29-2012 01:05 AM

I agree. This didn't solve my issue because I still can't post attachments. Maybe you can post an attachment explaining why? I'm a visual learner...

1Dreamer 10-29-2012 01:26 AM

Quote:

Originally Posted by mybluesky (Post 7163583)
I agree. This didn't solve my issue because I still can't post attachments. Maybe you can post an attachment explaining why? I'm a visual learner...

:rofl:

Just Bryce 10-29-2012 04:33 AM

This is really stressing me out :(

Griffoun 10-29-2012 07:51 AM

Quote:

Originally Posted by Just Bryce (Post 7163669)
This is really stressing me out :(

I was looking forward to your contribution to the b:eeps:b-fest pictures and so disappointed that you're not able to upload.

Where are my lawyers?

tim330i 10-29-2012 07:57 AM

Attachments are back on! Any issues let us know.

Tim

ard 10-29-2012 11:31 AM

Quote:

Originally Posted by MatWiz (Post 7162928)
Sure ard,

I had four people asking already what happened to their account, that they can't post attachments.

In case you missed it, there is a post at the top of OT, "Announcement", which explains that BF is upgrading the servers and the ability to post attachment will be affected.



Hope this helps. :)

MW

You DO know my post was in jest, right?:angel:

1Dreamer 10-29-2012 01:20 PM

Quote:

Originally Posted by ard (Post 7164319)
You DO know my post was in jest, right?:angel:

Yes, we were all having fun with this thread. Kind of a shame it's fixed and it has to end. I wanted to ask him 5 more times how to attach something. :rofl:

Just Bryce 10-29-2012 01:38 PM

Quote:

Originally Posted by 1Dreamer (Post 7164559)
Yes, we were all having fun with this thread. Kind of a shame it's fixed and it has to end. I wanted to ask him 5 more times how to attach something. :rofl:

I like paperclips :D

Sent from my SCH-R720 using Bimmer App

MatWiz 10-29-2012 04:10 PM

For some reason I can not see other people's attachments. All I see is the rectangular frame where they suppose to go, and it is empty. Bryce's last post in "post our cell phone photo" has that. And a few more in PoliSci.

Can somebody post an attachment here to test?

MatWiz 10-29-2012 04:12 PM

Quote:

Originally Posted by ard (Post 7164319)
You DO know my post was in jest, right?:angel:

Sure ard. I was answering everybody in the same text, just increasing the number by 1 with each post. "I had 4 people asking me already"... LOL

Just Bryce 10-29-2012 04:34 PM

I see them :dunno:

Sent from my SCH-R720 using Bimmer App

MatWiz 10-29-2012 04:49 PM

Quote:

Originally Posted by Just Bryce (Post 7164899)
I see them :dunno:

Sent from my SCH-R720 using Bimmer App

Can you post one here, but leave it in the "attachment thumbnail" and not post the picture enlarged in the post itself?

Just Bryce 10-30-2012 02:31 AM

Quote:

Originally Posted by MatWiz (Post 7164923)
Can you post one here, but leave it in the "attachment thumbnail" and not post the picture enlarged in the post itself?

How about the one in the cell phone thread ? That's still an attatched thumbnail :dunno:


EDIT: add pic


All times are GMT -7. The time now is 02:29 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms