Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   Site Feedback / Questions / Suggestions (http://www.bimmerfest.com/forums/forumdisplay.php?f=29)
-   -   How do you login to "My Garage"? (http://www.bimmerfest.com/forums/showthread.php?t=654619)

halltristan 10-28-2012 12:07 PM

How do you login to "My Garage"?
 
Not really an e46 related issues but I've been trying for thirty minutes now to login in "MY Garage" and update my cars and upload pictures. I must be missing something because I keep ending up at the signup page, and while I can see my profile after searching for it, I absolultely cannot get into it to edit!!!!!! :mad:

halltristan 11-03-2012 05:40 PM

Does anyone know how in the hell you update "My Garage"????

tturedraider 11-03-2012 07:46 PM

Just click "view my garage". Since you've already set it up there are links there for you to add photos, add-ons and/or new cars. If you're logged into Bimmerfest you're logged into your garage.

halltristan 11-03-2012 08:33 PM

Quote:

Originally Posted by tturedraider (Post 7174279)
Just click "view my garage". Since you've already set it up there are links there for you to add photos, add-ons and/or new cars. If you're logged into Bimmerfest you're logged into your garage.

That's just it. When I click "view my garage" it just looks like anyone else's - I can't do any update, there isn't an option to do anything! :mad:

tturedraider 11-03-2012 08:55 PM

Quote:

Originally Posted by halltristan (Post 7174356)
That's just it. When I click "view my garage" it just looks like anyone else's - I can't do any update, there isn't an option to do anything! :mad:

There were some Bimmerfest site upgrades a few days ago. Maybe you need to log out and log back in or clear the Bimmerfest cookie.

halltristan 11-03-2012 09:12 PM

Quote:

Originally Posted by tturedraider (Post 7174388)
There were some Bimmerfest site upgrades a few days ago. Maybe you need to log out and log back in or clear the Bimmerfest cookie.

I tried that already to no avail. I have also used different web browsers. I know this is a petty issue but I was looking forward to uploading pics and listing mods. :cry:

halltristan 11-03-2012 09:16 PM

Do me a favor: go into your "my garage" as if you are going to update and copy and paste the web address here. Maybe I can get into mine that way.

ParaMD2Be 12-17-2012 09:58 AM

I cannot get into "My Garage" either. When I try to log in, it just keeps taking me to the registration page. When I view "My Garage," it doesn't give me the option to edit, upload, etc. Has anyone had any success??

Siskin 12-17-2012 01:06 PM

Okay, I think I got it.

1) Click on "My Garage" in the header. For ease, open it in a new tab. Notice how when you hover over "My garage", no dropdown list appears.

2) In the new tab, where it should be showing you a map of the US and Canada, hover over the "My Garage" in the header and notice how a dropdown DOES appear.

3) Click on "View My Garage" from the dropdown list.

4) Add cars!

5) Let me know if this worked. :)

ParaMD2Be 12-17-2012 03:05 PM

Quote:

Originally Posted by DAQman (Post 7255856)
Okay, I think I got it.

1) Click on "My Garage" in the header. For ease, open it in a new tab. Notice how when you hover over "My garage", no dropdown list appears.

2) In the new tab, where it should be showing you a map of the US and Canada, hover over the "My Garage" in the header and notice how a dropdown DOES appear.

3) Click on "View My Garage" from the dropdown list.

4) Add cars!

5) Let me know if this worked. :)

Nope...I log into the forum, then click on "My Garage." When it takes me to the new page showing the maps of the US and Canada, I hover over the "My Garage" and the drop-down menu only contains "Home" and "Search." There is no "View My Garage.":dunno:

Funny thing is, I can search for my garage and find it. When I look at my garage, it contains the vehicle that I had when I registered for Bimmerfest, but it doesn't give me the option of editing.

Thank you for your help! Technical support is trying to help me...

Siskin 12-17-2012 05:49 PM

Weird. Well, good luck! I hope tech support can help; I'd like to think I gave it my best.

M20_FrEAk 12-24-2012 01:12 PM

i have been having this same problem...dafuq?

Lisa@Bimmerfest 12-26-2012 05:57 AM

Garage Assistance
 
Hi,

Sorry you're having difficulty. To access your garage you first need to login to the forum here -

http://www.bimmerfest.com/forums/index.php

Once you're logged in, head over to the garage here -

http://garage.bimmerfest.com/regionList.php?

Mouse over the "My Garage" navigation item to open the menu and then select "View My Garage". From there you will be able to setup your garage. Give that a try and let me know if you have any trouble.

Best regards,
Lisa

Fryed 01-03-2013 10:48 AM

I'm having this same problem, even while logged in there is no "View My Garage" option under "My Garage". Clicking "My Garage" prompts me to create an account on the regional garage search screen.

Quote:

Originally Posted by Lisa@Bimmerfest (Post 7271233)
Hi,

Sorry you're having difficulty. To access your garage you first need to login to the forum here -

http://www.bimmerfest.com/forums/index.php

Once you're logged in, head over to the garage here -

http://garage.bimmerfest.com/regionList.php?

Mouse over the "My Garage" navigation item to open the menu and then select "View My Garage". From there you will be able to setup your garage. Give that a try and let me know if you have any trouble.

Best regards,
Lisa


tim330i 01-04-2013 02:44 PM

When you go here -

http://garage.bimmerfest.com/regionList.php?

And mouse over "My Garage" What options do you see?

Tim

Fryed 01-04-2013 07:51 PM

Quote:

Originally Posted by tim330i (Post 7290196)
When you go here -

http://garage.bimmerfest.com/regionList.php?

And mouse over "My Garage" What options do you see?

Tim

Home and Search.

tim330i 01-05-2013 11:23 AM

What OS and browser are you using?

Tim

Fryed 01-05-2013 04:06 PM

OS X 10.8.2, Safari 6.0.2

Strangely, it's working now (but I can't seem to edit everything in my garage).

tim330i 01-07-2013 07:49 AM

I would guess it is something to do with some cookies being blocked in Safari.

On to your next issue. What can't you edit in your garage.

Tim

eBigRich 03-11-2013 05:14 PM

Same problem here. When I try to relogin and enter my password and press enter it adds like 7 more letters and wont let me even log in

tim330i 03-12-2013 07:01 AM

Please link me to the page where this is happening.

Tim

Etch52 04-13-2013 01:11 PM

Quote:

Originally Posted by tim330i (Post 7290196)
When you go here -

http://garage.bimmerfest.com/regionList.php?

And mouse over "My Garage" What options do you see?

Tim

Same problem ...
I see 'Home' and 'Search' only...

Any ideas?

tim330i 04-13-2013 02:09 PM

When you login to the forum please make sure you have the 'remember me' box checked. The garage using the forum cookie to work, I'm guessing that isn't getting set correctly.

Tim


All times are GMT -7. The time now is 12:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms