Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   6 Series (http://www.bimmerfest.com/forums/forumdisplay.php?f=114)
-   -   Odd sound after startup. (http://www.bimmerfest.com/forums/showthread.php?t=654991)

Mulchman 10-30-2012 07:37 AM

Odd sound after startup.
 
Shortly after starting my car, while still in the garage I will hear what sounds like a kitten crying under my hood. Its a high pitched squeek that sounds like a kittens meow. Any ideas? Does not happen all the time.

greco2000 10-30-2012 07:49 AM

Do you hear this sound when the A/C is turned on? When you hear it again, turn off your air completely and see if the sound goes away.

Mulchman 10-30-2012 11:41 AM

Quote:

Originally Posted by greco2000 (Post 7165919)
Do you hear this sound when the A/C is turned on? When you hear it again, turn off your air completely and see if the sound goes away.

Will do and report.

Yorgi 10-30-2012 04:43 PM

Might be belts, tensioner bearing, vacuum leak, vanos. Can you get someone to start the car for you while you stick your head under the hood?

HerbP 11-01-2012 11:23 AM

You will here a air sucking sound from the air intake, until the engine goes into a closed loop program. The intake is just manually sucking unmetered air. This is usually on a cold morning start.

Mulchman 11-01-2012 11:58 AM

I still need to stick my head under the hood when starting. It is not a belt or at least doesn't sound like one. Nor does it sound mechnical like VANOS. Vacuum is possible or the closed loop deal. I'll try to remember to check when I get home.

pablo645 11-01-2012 05:20 PM

I believe I know that sound. I hear sometimes when I start my car and asked the dealer about it once. I was told it has something to do with the fuel pump priming up or something to that effect. SA said it's not anything to worry about but we'll see. I though it was from under the hood but it was from the backend but the sound seems to echo under the car.

Mulchman 11-02-2012 03:47 AM

Of course now I can't replicate the noise. Will report back when I can.

garethparsonage 11-13-2012 02:56 AM

I get the same noise, after start up brief high squeak type sound from behind dash left side? I think its something to do with the fan motor, it has only started since the weather has gone cooler, not bothering me too much as its only for a few seconds

Mulchman 11-13-2012 04:05 AM

It hasn't happened since I first posted...of course :rolleyes:

Next time it does I will stick my head under the hood as I sould have the last time...

The fact that it has gotten cooler outside and I hear it less (or not at all) makes me wonder if greco2000 wasn't on to somthing with the A/C?


All times are GMT -7. The time now is 11:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms