Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=97)
-   -   Dash Cluster & Wiring Harness problems (http://www.bimmerfest.com/forums/showthread.php?t=656348)

kevindebruycker 11-05-2012 06:17 PM

Dash Cluster & Wiring Harness problems
 
1995 325is
1. Okay first there was the problem with the dash cluster staying on after turning off the engine. I heard this problem is usually because of the memory battery as part of the unit corrodes and leaks to cause shorts in the dash's circuit board. Any advice on this?
2. Second problem is while leaving the car sitting for a while, it seems a local rodent chewed through all the wiring harness near the diagnostic port. This is located on the left side of the engine compartment. I have tried to get a replacement for this portion of the wiring harness with little success since I cannot find the part number. Seems that BMW claims the wiring harness for the whole compartment for the engine is a single part number. Any advise for either or both of these problems is greatly appreciated.

hornhospital 11-05-2012 08:52 PM

I'd say the two probelms are one. The harness damage is causing the IC problem.

Pull loose enough of the two ends of the harness and start splicing the wires back together. They are color coded, so it should be easy to match them up, even if you have to add lengths in between. Solder the splices and use heat shrink tubing to insulate the joints. Remember to slip the heat shrink tubing over the wires BEFORE you solder up the joints. :thumbup:

bmw-mania 11-06-2012 09:24 AM

gawdamn.
+1
Sound advice. :thumbs:


All times are GMT -7. The time now is 05:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms