Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X5 E53 (1999 - 2006) (http://www.bimmerfest.com/forums/forumdisplay.php?f=22)
-   -   2003 x 5 radio problem (http://www.bimmerfest.com/forums/showthread.php?t=657934)

worcsrich 11-13-2012 12:29 PM

2003 x 5 radio problem
 
Hi,

I'm looking for some help with my x5 radio. The battery went dead which has now been replaced but for some reason I don't have the option to put in my code. The word CODE is greyed out and It won't allow me to try to enter it....

The radio model is BE 6526 3 6206909

Any Ideas please email me at worcsrich@aol.com

jdauria 11-13-2012 12:44 PM

check your fuse?

worcsrich 11-13-2012 12:47 PM

Yeah fuse looks ok. Radio unit is illuminated and on but the area to input code is greyed out. The garage are waiting for a master reset code I think?

jdauria 11-13-2012 12:49 PM

could be security thing that BMW may need to reset. Don't quote me on that though

worcsrich 11-13-2012 12:51 PM

So BMW reset remotely?

jdauria 11-13-2012 12:52 PM

Quote:

Originally Posted by worcsrich (Post 7192505)
So BMW reset remotely?

Not sure what you mean? You said your battery died and now your radio doesn't work. I was implying a security measure. (i.e., when someone tries to steal your radio and use it. It won't work because it becomes locked) I could be totally wrong on this though

I would bring it to BMW and see what they say. They might need to just unlock it

worcsrich 11-13-2012 12:55 PM

Basically I purchased the car 2 days ago but the radio wouldn't work. They told me they are waiting for a security code from the manufacturer as they had accidentally locked it out.
I was just being impatient and trying to sort it out myself without waiting for the garage.

jdauria 11-13-2012 01:01 PM

Quote:

Originally Posted by worcsrich (Post 7192516)
Basically I purchased the car 2 days ago but the radio wouldn't work. They told me they are waiting for a security code from the manufacturer as they had accidentally locked it out.
I was just being impatient and trying to sort it out myself without waiting for the garage.

they accidentally locked it? Fishy to me

So it is a security thing. Just have to see what the "garage" says or bring it to BMW

Mudnyrey 11-13-2012 06:54 PM

There's may ways the unit can be locked out... Hard to say. The only way to get the code to unlock the deck is through BMW.
Unless the code is in your Owners packet in your glove box. If the radio is the same unit that came with the car... you should have
a radio guide and within should have the Radio information, Code & Radio S/N.

~Mud

QSilver7 11-15-2012 05:38 AM

Quote:

Radio unit is illuminated and on but the area to input code is greyed out.
Do you have an owners manual? If so, pull it out and start reading. If not, let us know and we can direct you to where you can download the manuals you need in PDF format...or just google for them. The model year doesn't matter...they all use the same equipment...you could even download the nav owners manual from the e38/e39/e46 to understand how to operate the nav monitor.

First, BMW doesn't use the "radio codes" any more. That radio feature ended along with the e36/e34/e32 models. Second, what "code" would you enter? You don't even have a "code" to enter because BMW never gave you one because it doesn't use anti-theft radios anymore. Third, you wrote that the radio is on & illuminated...if that's so, why would you need a "code"...it appears to be operating? :dunno:

The grayed out "CODE" you see on your nav screen is an additional EWS (immobilizing) code to prevent someone with access to your car keys from taking your car. It has absolutely NOTHING to do with the radio/audio system. Your garage has given you incorrect/old information.

Before playing around with the CODE feature...you really do need to read the instructions in the owners manual...I'd hate for you to play around with it and accidentally lock your self out of being able to start the car. One tip...in order for the CODE to be highlighted...the ignition has to be in POSITION 1...any other ignition position will not allow you to enter the EWS code. Again, please refer to your owners manual and you Nav owners manual for how to operate your car. :)

I don't have the page from the Nav manual that discusses how to use the CODE feature...but I do have the page for the MID set-up...it still basically works the same...the ignition needs to be in position 1:



All times are GMT -7. The time now is 06:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms