Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E39 (1997 - 2003) (http://www.bimmerfest.com/forums/forumdisplay.php?f=103)
-   -   E-93 Cranks But Won't Start - Tech Tip: (http://www.bimmerfest.com/forums/showthread.php?t=657960)

Doktor Bert 11-13-2012 02:32 PM

E-93 Cranks But Won't Start - Tech Tip:
 
Had a 2008 328i (28,000 miles) come in with a crank but no start condition. The dealer had checked everything and came up empty handed. I discovered the problem was a loose ground behind the upper half of the rear passenger's seat. I applied dielectric grease and tightened the 6mm nut (10mm hex) and the car fired right up.

Hope this helps...

EconoBox 11-13-2012 07:47 PM

How does the seat wiring affect the car's starting???

edjack 11-13-2012 09:15 PM

Great! Thanks for the feedback. Sounds like a loose ground shoe.

Doktor Bert 11-14-2012 07:55 AM

Quote:

Originally Posted by EconoBox (Post 7193376)
How does the seat wiring affect the car's starting???

It is a multi-point ground for the DME behind the upper half of the rear seat on the passenger's side. Nothing to do with the seats at all....

JimLev 11-14-2012 06:48 PM

Don't remember seeing a ground shoe there but could have missed seeing it.
Wonder if it was the ground for the fuel pump?

Nline6 11-14-2012 07:33 PM

This is a e39 forum. Your talking about a new 3 series?


All times are GMT -7. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms