Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E90/E91/E92/E93 (2006 - 2013) (http://www.bimmerfest.com/forums/forumdisplay.php?f=99)
-   -   E93 Cranks But Won't Start - Tech Tip: (http://www.bimmerfest.com/forums/showthread.php?t=657962)

Doktor Bert 11-13-2012 01:36 PM

E93 Cranks But Won't Start - Tech Tip:
 
Had a 2008 328i (28,000 miles) come in with a crank but no start condition. The dealer had checked everything and came up empty handed. I discovered the problem was a loose ground behind the upper half of the rear passenger's seat. I applied dielectric grease and tightened the 6mm nut (10mm hex) and the car fired right up.

Hope this helps...

P.S. My bad, E90

DSXMachina 11-13-2012 02:09 PM

Quote:

Originally Posted by Doktor Bert (Post 7192737)
Had a 2008 328i (28,000 miles) come in with a crank but no start condition. The dealer had checked everything and came up empty handed. I discovered the problem was a loose ground behind the upper half of the rear passenger's seat. I applied dielectric grease and tightened the 6mm nut (10mm hex) and the car fired right up.

Hope this helps...

P.S. My bad, E90

What was the ground for? Was it a muti-point ground? How did you find it? Let's face it, the back of the car is not where we usually start looking.:confused:

Doktor Bert 11-13-2012 02:11 PM

Quote:

Originally Posted by DSXMachina (Post 7192804)
What was the ground for? Was it a muti-point ground? How did you find it? Let's face it, the back of the car is not where we usually start looking.:confused:

Yes, blade-type multi-point ground. Just started looking at the wiring diagram and found the grounds for the DME were located there.

DSXMachina 11-13-2012 03:48 PM

Quote:

Originally Posted by Doktor Bert (Post 7192810)
Yes, blade-type multi-point ground. Just started looking at the wiring diagram and found the grounds for the DME were located there.

Good catch!:thumbup:

Would you mind taking a look at Autoque's thread in regard to vanos and valvetronic? It's not really about those things. Your input would be helpful.

Doktor Bert 11-13-2012 04:28 PM

Sure, I'm not really a BMW expert, I'm actually a Mercedes-Benz guy, but I am happy to help. Can you send me a link????

CALWATERBOY 11-13-2012 06:31 PM

1 Attachment(s)
Quote:

Originally Posted by Doktor Bert (Post 7192737)
Had a 2008 328i (28,000 miles) come in with a crank but no start condition. The dealer had checked everything and came up empty handed. I discovered the problem was a loose ground behind the upper half of the rear passenger's seat. I applied dielectric grease and tightened the 6mm nut (10mm hex) and the car fired right up.

Hope this helps...

P.S. My bad, E90


THAT'S good info - thanks!


Attachment 349480


All times are GMT -7. The time now is 09:53 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms