Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E65 / E66 (2002 - 2008) (http://www.bimmerfest.com/forums/forumdisplay.php?f=126)
-   -   Car Sleeping too deeply (http://www.bimmerfest.com/forums/showthread.php?t=658509)

SuperSnoop 11-16-2012 06:59 AM

Car Sleeping too deeply
 
My car seems to sleep deeper than I expect. If I leave it for an hour, the seat adjuster light turns off, but it illuminates when I open the door. If I leave the car for four hours or so, it shuts down completely and doesn't wake up when I return. The comfort access doesn't work (it won't unlock when I lift the handle) and, if it was already unlocked, the soft-close doors don't work. It's dead to the world until I wake it up with the remote or start it up.

I replaced and registered the battery because the one it came with wasn't an AGM, but that hasn't helped. Does this sound like a current drain problem, is it something else, or is this the way it's supposed to work?

First_745Li 11-16-2012 07:59 AM

Quote:

Originally Posted by SuperSnoop (Post 7198162)
My car seems to sleep deeper than I expect. If I leave it for an hour, the seat adjuster light turns off, but it illuminates when I open the door. If I leave the car for four hours or so, it shuts down completely and doesn't wake up when I return. The comfort access doesn't work (it won't unlock when I lift the handle) and, if it was already unlocked, the soft-close doors don't work. It's dead to the world until I wake it up with the remote or start it up.

I replaced and registered the battery because the one it came with wasn't an AGM, but that hasn't helped. Does this sound like a current drain problem, is it something else, or is this the way it's supposed to work?

Power Drain... mine does the same thing, can't seem to figure it out.

canuckdon 11-16-2012 09:57 AM

I had a similar issue on my 03, turned out to be the PCM (power control module).

cmpcpro 11-16-2012 10:19 AM

Mine does this too if it sits overnight, is this not normal? Could this be a faulty Logic 7 or ASK? As those are things I am having issues with.


All times are GMT -7. The time now is 08:08 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms