Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E60 (2004 - 2010) (http://www.bimmerfest.com/forums/forumdisplay.php?f=104)
-   -   Cold Start Issues (http://www.bimmerfest.com/forums/showthread.php?t=658610)

LodiCA 11-16-2012 04:11 PM

Cold Start Issues
 
My 2005 530i will start here in No. Cal. when its over 50 degrees for the most part. when it sits overnight and temperature gets to mid 30's it wont start in the morning. After temperature warms up it starts. I was lead to believe by Elk Grove BMW my fuel pump was operating intermittenly, so i changed the fuel pump. Now the car wont start at all. Is there a chance that a dirty fuel filter could be the cause of this and the intermitten not starting when its cold?

UltimateDriving 11-16-2012 04:20 PM

Could be the Crankcase ventilation valve that is failing.
I have an E39 with the same M54 engine that was having problems with cold starts, sometimes it would need 2 or 3 tries and when it worked i had rough idling but after it warmed up it was good for the whole day until next morning . . . the same thing happened every morning cold start. Replaced it and now cars works perfectly.

LodiCA 11-16-2012 04:53 PM

Do you mean the breather valve? Looking at pg 130-24in my bentley publisher service manual i see no crankcase ventilation valve. it states " The M54 engine crankcase is ventilated by breather valve under the intake manifold. if it leaks....yadi yadi yadi

Please all input is welcomed!

UltimateDriving 11-16-2012 05:17 PM

Yeah that one, it looks like this.
http://s13.postimage.org/bd3ap9zc7/Capture.png

Keep in mind that when mine failed the car would still crank but failed to start, it took 2 or 3 tries cranking the engine before it started, after i changed it the engine starts immediately just like new. :thumbup:
Since yours doesn't crank it could be another issue.
I'm just telling you about this valve because based on your description i feel that this could've been the problem not the fuel pump but you said that after changing the fuel pump it does not even cranks . . . i'm not sure what it could be.

LodiCA 11-16-2012 08:49 PM

No man, it turns over! wont fire. Tomorrow im going to see if Fuel pump is spitting gas!

528 01-03-2013 06:25 AM

Just wondering how the issue was resolved here.
I'm having the same problem and the suggestion to change the crankcase/breather valve is the first actual solution I've come across on this common problem.

One thing to note about my car is that when it is extremely cold (<35F) it will not start unless I apply the accelerator. It seems to want some extra fuel to fire. It often starts with extremely rough idle but always levels off.

2008 528i.

LodiCA 01-06-2013 09:45 AM

still have the issue....just dont drive the car in the mornings. I take the Lexus LS460 instead. Lexus is much superior car!

528 01-06-2013 09:49 AM

did you change the pressure regulating valve (breather valve)?

LodiCA 01-10-2013 06:59 AM

PROBLEM SOLVED......................It was the fuel pump relay that was bad. Changed out the relay and now it starts in the morning!!!!! woohooo

Whats next and when does it start????

528 01-10-2013 12:43 PM

awesome. did you have some cold mornings??


All times are GMT -7. The time now is 01:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms