Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=97)
-   -   Fun with AZ emissions (http://www.bimmerfest.com/forums/showthread.php?t=659127)

93az325is 11-19-2012 12:49 PM

Fun with AZ emissions
 
A Craigslist crook suckered me for 1400 for this '93 325is a few weeks ago. I sure hope he made a profit! As for me, well... Not so much.
Lessee, I had to pass emissions to get the title and plates but I couldn't go to emissions because the car had already gone through it's allotted 3 trip permits this year. So I took my chances and no, it didn't pass.
So I replaced the cat, muffler, o2, put in iridium plugs, cleaned the maf, the icv, fixed a couple hoses.. Went back to emissions, it did worse than before.
Out of options, I decided to just get a waiver, since I'd already spent more than the minimum 450 trying to fix it. Today I was able to sweet talk the DMV lady into a 3 day trip permit. At the waiver testing, it was more than twice the allowed limit, so no waiver. No wavier, no title, no plates, no freaking idea.

The car pulls code 1222 - Air/fuel mix.. Most likely a vacuum hose. It runs like it's missing on one cylinder. It smell like gas. At one point I took all the plugs out and cranked the engine (when I was testing the coils and plugs) then when it was all back together It started up and ran like a champ. I drove it to emissions, 10 miles away, and about a mile away from the place it started it's crap again.

So I just took it to a mechanic and told him to figure it out.
I'm screwed. Thanks, Craigslist!

jonesin 11-19-2012 12:52 PM

So you bought a car without knowing much about them, did no research, didn't get a PPI, yet somehow it's both the fault of Craigslist and the PO?


:confused:

EDIT:

Not to come down hard on you, but c'mon man. Take at least a little responsibility.

TheFinanceGuy 11-19-2012 03:39 PM

And this guy gets no help. Guess you really are out of opinions.


:flame:


Wait: where'd his other comment go? The one where he told Ed to F off.

ZeGerman 11-19-2012 03:53 PM

Dude buys $1400 BMW and expects it to run...

Any idea what else is full of fail?

drivinfaster 11-19-2012 06:22 PM

well, i paid less than that for mine, when i got it, but i also worked on cars for 15 years as well....:dunno:

anyway, to the op, if you purchased the car in this condition and then put all of these parts into it, without any sort of diagnostic proceedure other than guessing, then i really don't know what else to say.

however, without specs, there is little to know way i could even come close to giving you any sort of diagnostics on this.

throwing parts at it apparently has not worked.


so, backup and punt.

we'll start with the following...

what were the emissions readings?? what are the specs??

what were the readings at the second test??

was the cat an oe unit, or generic replacement??

iridium plugs pretty much are a waste in a daily driver.

do you have a vacuum guage?? what does the guage read @ idle??



df

clockthis1979 11-19-2012 09:42 PM

I got my 94 for 500 buck from i guy that was leaving the state all i did was plugs oil change and a coil, so you can buy a car for cheap and it run great mine is not perfect by no means. I also used to work on cars (Toyota) for 6 1/2 years before i joined the service but i agree with- drivinfasters - post on what the cords are saying and what the vac is like at idle and on the cat, i know i have change more than a fair share and a lot of times if its not the O.E it will not clean as well. other than that i dont know what to tell you except good luck man. just let us know what you find out

mgoods50 11-20-2012 04:25 AM

This doesn't make any sense. post all your numbers and exact parts replaced. I have a '95 with a stock cat, modified (see album)- and PASS with less than half allowance.

HakenTT 11-20-2012 08:27 AM

Quote:

Originally Posted by 93az325is (Post 7203520)
A Craigslist crook suckered me for 1400 for this '93 325is a few weeks ago. I sure hope he made a profit! As for me, well... Not so much.

So I just took it to a mechanic and told him to figure it out.
I'm screwed. Thanks, Craigslist!

Ahh so you are the one who bought that 93 is? Why is he a crook? Here in Phoenix AZ, if the car runs it is $1000 and more even for totaly thrashed junk. If the car does not run it is $700 minimum. Here in HOT Phoenix people overheat these engines, and that one you bought was overheated, cracked head, missfire. Engine is junk.

petriej 11-20-2012 09:48 AM

It seems many comments in this thread were removed. Anyway, back on topic: Check all the intake hoses. Sometimes the boot before the throttle body will have a small crack in it that can cause it to run weird.

jonesin 11-20-2012 09:57 AM

Quote:

Originally Posted by petriej (Post 7205106)
It seems many comments in this thread were removed. Anyway, back on topic: Check all the intake hoses. Sometimes the boot before the throttle body will have a small crack in it that can cause it to run weird.

Nope, not that I can see. This is exactly the info I read in this thread when it was posted.

EnserioJose 11-20-2012 10:06 AM

Quote:

Originally Posted by jonesin (Post 7205120)
Nope, not that I can see. This is exactly the info I read in this thread when it was posted.

The op threw an F at you. Maybe he thought you were being a prick or something. If your feelings are hurt we can start a support group :grouphug:

drivinfaster 11-20-2012 05:01 PM

Quote:

Originally Posted by HakenTT (Post 7204972)
Ahh so you are the one who bought that 93 is? Why is he a crook? Here in Phoenix AZ, if the car runs it is $1000 and more even for totaly thrashed junk. If the car does not run it is $700 minimum. Here in HOT Phoenix people overheat these engines, and that one you bought was overheated, cracked head, missfire. Engine is junk.

i wish i had this kind of diag kilz, yo...:eeps:


Quote:

Quote:

Originally Posted by petriej (Post 7205106)
It seems many comments in this thread were removed. Anyway, back on topic: Check all the intake hoses. Sometimes the boot before the throttle body will have a small crack in it that can cause it to run weird.

Quote:

Originally Posted by jonesin (Post 7205120)
Nope, not that I can see. This is exactly the info I read in this thread when it was posted.

Quote:

Originally Posted by EnserioJose (Post 7205129)
The op threw an F at you. Maybe he thought you were being a prick or something. If your feelings are hurt we can start a support group :grouphug:


:rofl:





df

93az325is 11-27-2012 08:35 AM

Well, my suspension's over, so I can add that I diagnosed and replaced the #4 coil pack and the car runs great. I passed emissions and got it licensed. To the guy who wished I had a cracked head- Thanks so much for the words of encouragement.


All times are GMT -7. The time now is 10:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms