Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - F01 / F02 (2009 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=143)
-   -   drivetrain 750 Li (http://www.bimmerfest.com/forums/showthread.php?t=660691)

golfingnow 11-27-2012 09:19 AM

drivetrain 750 Li
 
drivetrain malfunction showed up on monitor yesterday just as I pulled out of office parking garage. car vibrated and after a minute shut off. I've read several others with same problem. Has this been a reoccurring problem with the 750 series.

zolten 06-12-2014 04:51 PM

My light just came on also. Is this a common problem? Was there a resolution for your issue?

dbs600 06-12-2014 07:54 PM

What year? How many miles? Any prior engine work? Still under warranty?

csmeance 06-13-2014 12:09 AM

Did you try restarting the car and did it go away? Is the car still running rough? Usually the problem is failed fuel injector but a malfunction could be caused by literally 100+ things.

Rdsii 06-13-2014 05:12 AM

What year and how many miles.

This was a common issue with my 650. Injectors, software updates, coils and fuel pressure stuff.

zolten 06-14-2014 07:58 AM

750i drive train and issues
 
Yes, just picked this car up 2 months ago and it was certified pre owned, but I'm getting all the identified problems repaired now before they eat my wallet later. Mileage 40k.:yikes:

dbs600 06-14-2014 08:49 AM

Update us with dealer diagnosis.


All times are GMT -7. The time now is 09:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms