Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X3 F25 (2011 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=158)
-   -   iPhone 4s (6.0.1) pairing problem (http://www.bimmerfest.com/forums/showthread.php?t=661112)

bolaber 11-29-2012 03:37 AM

iPhone 4s (6.0.1) pairing problem
 
Does anyone else experience pairing problems with their iPhone?

My tested it with both my wife and my iPhone 4S (6.0.1) and I am able to find the BMW1223 and chose a PassKey. However, as soon as that screen is done, I get stuck on the screen where it says "connecting."

It stays in that screen for a good 5 minutes then it says that the phone cannot be paired...

Has anyone else experienced the same problem? CA seems to be worthless in trying to find a solution and wants me to bring the car back again....

Doug in NC 11-29-2012 04:20 AM

Quote:

Originally Posted by bolaber (Post 7220608)
Does anyone else experience pairing problems with their iPhone?

My tested it with both my wife and my iPhone 4S (6.0.1) and I am able to find the BMW1223 and chose a PassKey. However, as soon as that screen is done, I get stuck on the screen where it says "connecting."

It stays in that screen for a good 5 minutes then it says that the phone cannot be paired...

Has anyone else experienced the same problem? CA seems to be worthless in trying to find a solution and wants me to bring the car back again....

No issues with pairing my 4s to the x3.

Sequence 11-29-2012 05:24 AM

Try this...go to settings > General > Reset > Reset All Settings.

Then try it again. This will not delete any of your content but simply reset the "settings" of your phone (brightness, wifi, background, BLUETOOTH etc) to default.


All times are GMT -7. The time now is 06:56 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms