Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E60 (2004 - 2010) (http://www.bimmerfest.com/forums/forumdisplay.php?f=104)
-   -   Aux input (http://www.bimmerfest.com/forums/showthread.php?t=661813)

O8528xi 12-02-2012 05:22 PM

Aux input
 
I have a 08 528i. I just bought it used and I noticed that there is a humming sound when I attempt to use my iPhone via the aux input behind the middle console. At first I thought it was the cord, so I purchased a new one. The sound is annoying as I do not have a USB option in the vehicle. I rely on using my iPod/iPhone for my music. Is this a covered expense under the warrantee?

H F 12-02-2012 08:59 PM

i have the same issue . buts its not too bad..i have an amp running the interior speakers it doesnt really bother me, i can barely hear it., but i think its a dirty ground . i had my aux installed by the dealer and its doen a whinning noise. it sounds like its picking up the alternator.i think its where they grounded the aux cable.

Errowen 12-03-2012 12:57 PM

Quote:

Originally Posted by O8528xi (Post 7227209)
I have a 08 528i. I just bought it used and I noticed that there is a humming sound when I attempt to use my iPhone via the aux input behind the middle console. At first I thought it was the cord, so I purchased a new one. The sound is annoying as I do not have a USB option in the vehicle. I rely on using my iPod/iPhone for my music. Is this a covered expense under the warrantee?

A feedback loop can result if you use the AUX and the phone snap-in at the same time.:thumbdwn: There is a warning about this problem in the BMW manual (I read it in the 135i manual, assume it is somewhere in the 5 series manual as well).

DPP528 12-03-2012 02:02 PM

Is your iPhone plugged into the cigarette lighter while you're using it? That sometimes causes interference.

txag_530i 12-04-2012 09:01 AM

I get the same hum when my iPhone is plugged in to a power supply. I've tried using a Kensington-branded filter to no avail.

O8528xi 12-04-2012 06:58 PM

I get the sound when it's not plugged in to any power source at all. It is driving me insane. I am going to check with a audio specialist in the area to see of they can offer an inexpensive solution.

H F 12-04-2012 07:31 PM

My car makes a whinnig noise that raises and lowers with the cars rpm's. My son works on the electrical systems on military aircraft for the air force. he said its possibly the alternator spinning is whats causing that humming whinning noise... being picked by the audio system through wat he called a dirty ground... So its possible thats its a grounding issue....

O8528xi 12-06-2012 11:03 AM

So I had it checked out. Turns out it was the actual phone itself. Tested it with other iPhones and a iPad, and there was no humming sound.


All times are GMT -7. The time now is 06:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms