Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   Classic Bimmers (http://www.bimmerfest.com/forums/forumdisplay.php?f=111)
-   -   transmission problem (http://www.bimmerfest.com/forums/showthread.php?t=661817)

feit87 12-02-2012 05:36 PM

transmission problem
 
I have a 1989 735il and I can not figure out how much transmission fluid to put in and if that is the reason it wont shift out of 1st gear. the shift lever will put the transmission in each gear, but it wont shift outta 1st gear. I do have it on jack stands not sure if that makes a difference or not. if anybody can help that would be great. I ve worked on plenty of cars, but I am a first time beamer owner so slowly learning.

Thanks
Feit87

Fast Bob 12-02-2012 05:49 PM

Post to the appropriate 7-Series forum (look at the Main Forums list) and you`ll probably get an answer there.

feit87 12-02-2012 05:55 PM

doesnt list mine there

feit87 12-02-2012 06:04 PM

i have a 89 e32 735il

Fast Bob 12-02-2012 07:35 PM

Quote:

Originally Posted by feit87 (Post 7227276)
doesnt list mine there

Quote:

Originally Posted by feit87 (Post 7227297)
i have a 89 e32 735il

Then post it on the Classic Bimmers Forum....

BMWFatherFigure 12-21-2012 12:21 PM

My E23 picked up this bug last week. My trans guy says it is pistons in the valve body. Good luck. BTW I havn't fixed mine yet - I just drive one of my others.


All times are GMT -7. The time now is 07:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms