Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E60 (2004 - 2010) (http://www.bimmerfest.com/forums/forumdisplay.php?f=104)
-   -   New here with a question (http://www.bimmerfest.com/forums/showthread.php?t=661833)

nyparrothead 12-02-2012 07:14 PM

New here with a question
 
Hi All,

I am new here and have just bought my first BMW. It is an 07 550i and I love it. I spent 3 hours in the driveway today with the manual figuring out what does what... I do have a couple questions

I have a voice command button on the wheel and one on the center console. When I push them, nothing happens.. The car has Nav, and my phone is paired.. I have looked all through the idrive settings and I see nothing about activating it and I have the language selection checked. Do you have to have BMW Assist activated in order for the to work? Any ideas

What is the sensor that you see from outside on the windshield in front of the rearview mirror?


Thanks for you help....


Mark

DAI 12-02-2012 07:25 PM

Quote:

Originally Posted by nyparrothead (Post 7227419)
Hi All,

I am new here and have just bought my first BMW. It is an 07 550i and I love it. I spent 3 hours in the driveway today with the manual figuring out what does what... I do have a couple questions

I have a voice command button on the wheel and one on the center console. When I push them, nothing happens.. The car has Nav, and my phone is paired.. I have looked all through the idrive settings and I see nothing about activating it and I have the language selection checked. Do you have to have BMW Assist activated in order for the to work? Any ideas

What is the sensor that you see from outside on the windshield in front of the rearview mirror?


Thanks for you help....


Mark

Congratulations on the purchase.

I don't know about the voice command and it's been a few years since I had that version of iDrive, but I can help on the other one.

The sensor on the windshield in front of the rearview mirror is the rain sensor. When the green light on the stalk is lit, auto mode, the rain sensor detects rain on the windshield and wipes when necessary.

Kamdog 12-02-2012 07:34 PM

When you press the voice instruction button, do you hear a beep? If so, it is awaiting instruction, and the response voice could have the volume totally muted.

Try this: hit the voice command button, and repeatedly press the up arrow for volume control, and repeat "options" every 5 seconds.

If you hear nothing back, you either don't have voice commands, or something is wrong with the hardware.

I am pretty sure you need nav in order to have voice. But you don't have to have Assist activated.

nyparrothead 12-02-2012 07:54 PM

Hi,

When I push either button I get no beep and no indicator on the display.. I do have nav and I have my cell paired and it works fine...


Mark

wcr3d 12-03-2012 12:05 AM

If the phone is paired, on and in range you'll see a phone icon in the bottom of the display. If it is muted you'll see a speaker icon with an X through it. If the phone icon is there and you push that button it should dial the last number on the phone.

nyparrothead 12-03-2012 02:48 AM

Hi again,

The phone protion works great and the phone button on the wheel does as well.. My problem is the voice command button.. Either button does nothing when pushed

Mark

wcr3d 12-03-2012 04:34 AM

I'm sorry, my mistake. If it does activate you'll see like a head icon on screen. I have found that each of these have their own volume control. So if it is just turned down you'll see the icon and be quick to turn up that volume.

nyparrothead 12-03-2012 04:37 AM

Yea, no volume, no icon


Mark

Kamdog 12-03-2012 06:42 AM

This looks like a hardware thing then. You have Nav, so you should have voice. Hate to say it, but it looks like a dealer visit.


All times are GMT -7. The time now is 09:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms