Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   F30 / F31 / F32 / F33 (2012 - current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=153)
-   -   Problems with my A S S and other questions '13 328 (http://www.bimmerfest.com/forums/showthread.php?t=662175)

jbailey895 12-04-2012 12:27 PM

Problems with my A S S and other questions '13 328
 
Hey all,
I've had my '13 328 for almost a week now, Msport loaded in EBII, love the looks, have a few issues that I've searched but wanted feedback for.

ASS(Auto Start/Stop): I know a lot of people hate it, but I like it. . . .when it works. On my first tank of gas, i thought I'd milk it as much as possible to set a benchmark for miles/tankful expectations. 1/4 tank was freeway driving from Glendale to Carlsbad (thanx again Greg @ Pacific). For some reason, even though I didn't push the ASS putton, when I'd stop the car will not shut off, and I get the indicator with circle/slash ASS showing I've turned it off, although I've haven't, and the light on the ASS button is not illuminated. I guess I'll have to take it in to service to see whats up with this, as I've read there is a TIS to change the defaults on ASS, but I just want it work, consistently, especially in EcoPro mode. Oh yeah, and some times, when it does actually turn off, it'll turn back on after a minute or so, even though I didn't take my foot off the gas, is that normal?

BTW, I almost exclusively (for the first tank) been in Eco Pro mode. Seems when I shift to comfort or sport, the ASS works more frequently, but never consistently. Rather annoying, as in stop and go traffic, I'll actually hit the start/stop button when I sit there disappointed the car doesn't turn off. Of course, when the light turns green, I often forget I'm in park, and have to hurriedly put the slushbox in drive (I'm regretting my departure from 6MT quite a bit atm)

As for mileage, I'm pretty disappointed too. I know, no one really buys a BMW to save gas, but I honestly tried to just feather the throttle, and even coast on this first tank to eek out whatever mileage I could get. I know, everyone says it takes a few thousand miles to get really good mpg, but I made an effort, and for the first tank: 340 range, and 21.6 MPG. And this was in the tediously boring and underwhelming Eco Mode. bummer.:(
Hopefully it'll get better as it goes through "break in" process. Still love the car, but putting it in sport is where I love it most, as the mpg's plummet to single digits . . .

Cabin Noise:
Bummed and surprised to hear a bit more road noise than the E93, but whats really driving me nuts is a wind-whistling noise in the upper cabin area over 65 mph or so. At first I thought a window or sunroof was partially open, but nope, and its present every time I drive at speed. I know, easy solution is turn the radio up, but on a $50k car I expected better fit/finish. Not sure if there's a remedy for that niggle. Also, the driver side panel on the side of the dash was "hanging" off the other day, like it had never been properly fastened in the first place. I pushed it back into place, but was kinda discerning to see.

The trim pieces for the Msport are obviously subjective, but I really dislike the cheap/cheesey hexagonal metallic trim, and wished it came in the warmer, classy wood trim all my other BMW's had. Was not enough to make me forego the Msport for exterior looks and suspension, but its a constant reminder of the cheaper feeling of the F30.

Engine off, ACC stays on:
This is new to me as well. I really wanted Comfort Access(CA) as it was the only thing I didn't have on my E93, but when I hit the start/stop button, the engine stops, but the audio and lights remain on. Even after walking away from the car, if I don't hit the start/stop button twice, the radio will play for at least 5 minutes afterwards, unless I lock the doors. Thats not normal, is it?

Bluetooth and Streaming:
I dislike the fact that BMW took a marketing gamble and went with Iphone compatibility exclusively, rendering the space inside the console somewhat wasted for us with Android phones. I already got chastized once for asking about A2DP streaming, but it still doesn't work for me, and I'm guessing I'm not alone. I haven't tried to hook up through USB, but not even sure the phone will even fit in the space created specifically for the already-outdated iphone.

OK, I know that sounds all negative, but I'm really working hard to love this car as much as all my other BMW's. I've had various trims, from 7 series and 335's, but this is by far the "cheapest" car, in both quality and price (even though its over $50k) I can anticipate the responses being an eye roll and maybe some advice about buying a Prius or a cadillac, but just wanted to express my initial impressions for those on the fence. I still am a fan of BMW, and still love this car, but I need to get these issues worked out.

thanx for any thoughts or comments,
Joel

-=Hot|Ice=- 12-04-2012 12:45 PM

1.)Auto Start Stop only works in certain conditions. If the temp is below 37 degrees, it won't turn the car off. If the engine hasn't warmed up, it won't turn the car off, if the cabin temperature isn't at what it's set at, it won't turn the car off, so a lot of things come into play when it comes to start stop and when it works.

2.) Someone with an M-Sport F30 chime in

3.) When you pull into your driveway, push the park button on top the gear lever once. Open your door and shut it. Lock the door and the Radio will turn off. BMW's keep the car powered for up to 8 minutes.(used to be 20 on older model cars) You can listen to the radio in that time frame before the car automatically shuts the power off to save battery.

4.) You can stream your Android based phone through bluetooth as well. It's not exclusive to the iPhone. As long as your phone supports A2DP, then you should be able to hear music play through the cars speakers.

tim330i 12-04-2012 12:50 PM

The stop/start (A S S) behavior you mentioned is normal. For more information then you wanted to know, read here -

http://www.bimmerfest.com/forums/sho...d.php?t=606503

Tim

jbailey895 12-04-2012 12:53 PM

Thanx dood, that answers a few Q's, I know everyone hates someone who comes on a bitches about the cars we all love. I'm in So Cal, so temp is not an issue. From other ASS threads, it seems like it should always work/be active in Eco mode, but seems for me like it works better in comfort or sport. I was thinking, does it need to have a certain level of charge on the battery? Like maybe thats why it restarts after a certain period? Still can't figure out why it indicates its turned off when its not though.

As for the radio, I have a Droid razr, it does A2DP, and I've checked the box in the settings for music on the phone, and the regular BT phone works, ah, just thought of it, I probably have to change the input in the radio screen as well, duh. something else to check out tonite. . .

tim330i 12-04-2012 12:57 PM

Quote:

Originally Posted by jbailey895 (Post 7230720)
I was thinking, does it need to have a certain level of charge on the battery? Like maybe thats why it restarts after a certain period?

Correct. If you read the link I posted there is all sort of information.

jbailey895 12-04-2012 01:01 PM

Wow, thanx Tim, that points all the various reasons why it wouldn't work, will have to weed through each one. thanks, at least I'm not alone in my frustration.

MonkeyCMonkeyDo 12-04-2012 01:11 PM

It may come down simply to how you hold your foot on the brake and steering wheel. You can deactivate the ASS or stop it from turning on by pressing firmly down on the brake as you finish stopping. You can also wiggle or adjust the steering wheel and it will turn on again. I have found that if I adjust either pedal or wheel while stopped it will turn right back on. You may subconsciously even be braking harder once stopped or even lighter and that could cause the inadvertent on or off.

-=Hot|Ice=- 12-04-2012 01:18 PM

Quote:

Originally Posted by jbailey895 (Post 7230720)
Thanx dood, that answers a few Q's, I know everyone hates someone who comes on a bitches about the cars we all love. I'm in So Cal, so temp is not an issue. From other ASS threads, it seems like it should always work/be active in Eco mode, but seems for me like it works better in comfort or sport. I was thinking, does it need to have a certain level of charge on the battery? Like maybe thats why it restarts after a certain period? Still can't figure out why it indicates its turned off when its not though.

As for the radio, I have a Droid razr, it does A2DP, and I've checked the box in the settings for music on the phone, and the regular BT phone works, ah, just thought of it, I probably have to change the input in the radio screen as well, duh. something else to check out tonite. . .

You do.

-=Hot|Ice=- 12-04-2012 01:19 PM

A note: A S S will not turn off the engine if you don't drive a certain amount. If you're stuck in traffic, come to a complete stop, and the car shuts off, but you take your foot off the brake and the car turns back on, it won't turn off again until you drive a certain distance to keep the starter from overheating and frying.

[Edit]: Speed based.

tim330i 12-04-2012 01:35 PM

Quote:

Originally Posted by -=Hot|Ice=- (Post 7230775)
A note: A S S will not turn off the engine if you don't drive a certain amount. If you're stuck in traffic, come to a complete stop, and the car shuts off, but you take your foot off the brake and the car turns back on, it won't turn off again until you drive a certain distance to keep the starter from overheating and frying.

It is not distance based, it is speed based.

http://www.bimmerfest.com/forums/sho...d.php?t=606503

Tim

Axxlrod 12-04-2012 02:01 PM

Hey Joel.

Curious if you shopped any of the local north county dealers to see if they would get close to the price of the dealer you bought from?

Which dealer will you use for service?

jbailey895 12-04-2012 02:11 PM

Hey Axxl:
I did, but ended up going to Greg @ Pacific BMW in Glendale, they're a forum sponsor and he gave me a no-haggle bottom line that was over $1k less than the local dealers. Hit 'em up.
My office is two blocks from Mossy BMW in Vista, and my home is a mile or so away from Encinitas BMW, so I tend to alternate between the two in the past.

hans007 12-04-2012 02:18 PM

If you didn't want the hexagon aluminum trim you could have chosen different interior right?

Axxlrod 12-04-2012 02:49 PM

Quote:

Originally Posted by jbailey895 (Post 7230864)
Hey Axxl:
I did, but ended up going to Greg @ Pacific BMW in Glendale, they're a forum sponsor and he gave me a no-haggle bottom line that was over $1k less than the local dealers. Hit 'em up.
My office is two blocks from Mossy BMW in Vista, and my home is a mile or so away from Encinitas BMW, so I tend to alternate between the two in the past.

Thanks. Just curious.

I stopped by dealer in Vista, and it was ridic. The CA was this blonde chick with huge fake **** busting out of her shirt, which normally I wouldn't mind, but she didn't know a damn thing about the cars. All she kept saying was "Yeah, these are the best cars, like, ever. You should totally get one." When I mentioned the free maintenance, and she said, "Oh, you don't need to worry about that. These cars never break down." :confused:

I also detest any dealer that automatically puts a "permanent wax" sealant on every car, and then includes it as line item in the price for $1,000. And then says that I have to pay for it since it's already on the car.

-=Hot|Ice=- 12-04-2012 02:55 PM

Quote:

Originally Posted by tim330i (Post 7230802)
It is not distance based, it is speed based.

http://www.bimmerfest.com/forums/sho...d.php?t=606503

Tim

Thanks for the correction. :)

MotoWPK 12-04-2012 03:03 PM

Quote:

Originally Posted by jbailey895 (Post 7230684)
As for mileage, I'm pretty disappointed too. I know, no one really buys a BMW to save gas...but I made an effort, and for the first tank: 340 range, and 21.6 MPG. And this was in the tediously boring and underwhelming Eco Mode. bummer.:(

Cabin Noise:
Bummed and surprised to hear a bit more road noise than the E93, but whats really driving me nuts is a wind-whistling noise in the upper cabin area over 65 mph or so.

OK, my experience is a bit less than yours in our 3 day old 328xi Lux line AT, but we just finished our first tankfull as well.

We're clearly driving it easily as it breaks in, though in a mixture of EcoPro and Comfort modes we've averaged over 32 mpg. My impression is it's fairly easy to reap very good mileage, but I imagine it's equally as easy to dramatically reduce it if you dip into the engine's capabilities (power being the number one influence on fuel consumption).

I have found the road noise to low, certainly below average. It is, of course, dependent on the road surface. That said, my impression so far is the bimmer is very quiet - road noise below average, mechancial and wind noise very low and miscellaneous noise from creaks and rattles non-existent.

jbailey895 12-04-2012 03:12 PM

@ Hans, if you want Msport the only option for interior is Alum Hex. @Axxl, yeah, the CA's weren't very knowledgeable at Vista, its recently changed hands and they have some new faces on the lot. Lol re the sealant crap, I saw that and laughed, thinking they weren't really serious. Yet another reason to call Greg or Jon Shafer, the founder of this board.

@Moto, agreed re no mechanical or rattle squeek, my only beef is the wind whistle sound above 65 mph or so, weird, almost like the windsheild wasn't fit properly. I checked the seal and everything looks OK, but still the wind persists. And yeah, I've seen some on the board posting 37+ mpg, but I really, honestly drove like a wimp and got 21 mpg. Hopefully the next tank impresses me, but I'm done with Eco mode except on the freeway, I keep thinking I'm going to get rear-ended.

Orient330iNYC 12-04-2012 04:36 PM

Quote:

Originally Posted by jbailey895 (Post 7230987)

@Moto, agreed re no mechanical or rattle squeek, my only beef is the wind whistle sound above 65 mph or so, weird, almost like the windsheild wasn't fit properly. I checked the seal and everything looks OK, but still the wind persists. And yeah, I've seen some on the board posting 37+ mpg, but I really, honestly drove like a wimp and got 21 mpg. Hopefully the next tank impresses me, but I'm done with Eco mode except on the freeway, I keep thinking I'm going to get rear-ended.

give it a few tanks. the mileage will go up as the engine breaks in. you'll probably see horrible fuel econ for the first 1000 or so miles.

Shallow Minded 12-04-2012 04:57 PM

I can relate to your frustration, I have had mine for 10 days now and have experienced some of the same issues with the auto stop/start, sometimes it works and a few times it did not for no reason, Something just happened tonight that has me concerned, I was on the way home from work tonight in the dark when I pulled up to a stop light, I looked over and the guy next to me was waving at me to roll down my window. I rolled down the window he he notified me that I had no back running lights, only brake lights. I could not tell, I looked at my lights and they were set on auto(which should have turned them on in the dark but did not), I turned my lights on and they came on. There is no reason that they did not come on, must be a problem with the sensor?? Anyone experience this?

hans007 12-04-2012 05:16 PM

Quote:

Originally Posted by jbailey895 (Post 7230987)
@ Hans, if you want Msport the only option for interior is Alum Hex. @Axxl, yeah, the CA's weren't very knowledgeable at Vista, its recently changed hands and they have some new faces on the lot. Lol re the sealant crap, I saw that and laughed, thinking they weren't really serious. Yet another reason to call Greg or Jon Shafer, the founder of this board.




Not true...

you can get dark burl walnut wood if you get the interior trim finishers in pearl gloss chrome. and not the estoril blue or black interior stripe. check the configurator. i have a EBII car with black interior and blue stripe / hex trim, but i've gone over the configurator enough times to know you could get wood. i've even seen it on an actual car on a lot that was m-sport.

jbailey895 12-07-2012 12:00 PM

2 Attachment(s)
Hmm, had I but known. . . I didn't order my car, I bought it off the lot, but would have much-preferred the wood to the shiny metal stuff. I also really don't like the matte EB II stripe, and would had deleted if I ordered. I guess I'll just learn to like, its a lease, so I have 3 years to warm up the cold metal interior.

My inconsistent ASS is still annoying, but find it works better in Comfort than Eco, which is strange but may have something to with battery charging, as Eco has the tallest gearing and thus least regenerative qualities.

The wind noise at fwy speed is still driving me a bit batty, I'm considering taking it to a local dealer, but I doubt they'd be able to do anything. It looks like there's a bit of a gap between the windshield and trim piece, I'm sure the gap tolerance is close to spec, but the wind whistle is pretty annoying, I tried to take a pic(see attached). Anybody think thats unusual, or should I just shut up and suffer the whistling?

Thanx,
Joel

MonkeyCMonkeyDo 12-07-2012 12:40 PM

You can always get a vinyl guy to wrap the bits for you. There are a couple on this forum advertising that exact service regularly.


All times are GMT -7. The time now is 11:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms