Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   F10 / F11 (2011 - Current) (http://www.bimmerfest.com/forums/forumdisplay.php?f=141)
-   -   V1 interference from blind spot monitors? (http://www.bimmerfest.com/forums/showthread.php?t=662646)

Donm 12-06-2012 05:53 PM

V1 interference from blind spot monitors?
 
Hi all,
I'm almost certain that the blind spot monitor is causing a persistent low strength intermittent alert on my Valentine 1 detector. From emails with Valentine it seems consistent with their observations of the K band indication. Wondered if anyone else had this issue and if they discovered a cure?

Thanks!

Needsdecaf 12-06-2012 05:56 PM

Yes, turn off K Band.

Only solution I've come up with.

marsb007 12-06-2012 07:03 PM

Quote:

Originally Posted by Needsdecaf (Post 7235307)
Yes, turn off K Band.

Only solution I've come up with.

What about just turning off the POP? Does that work? I have my 535 coming with blind spot assist, and I'm curious if my Escort will do the same. I read somewhere turning off POP might solve the issue.

Donm 12-08-2012 05:57 PM

After some exchanges with Valentine thier suggestions agree with the above.

"If it's interference from the blind spot detection system, I would suggest activating the Traffic Monitor Filter (available only on newer units) or disabling the POP detection. For more information on programming, please click on the following link:
http://www.valentine1.com/Lab/techreport3.asp"

With more cars coming with this feature and interference source, maybe there will be software developed to set the sensitive of the rear receiver.


All times are GMT -7. The time now is 11:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms